Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Samba Filetransfer Slow after enable of MLS QOS

Hi all

At the moment we are implementing VOIP (Alcatel) in our company. Since I activated globally on the switches ?MLS QOS? Samba Filetransfer is very slow. All other applications are running with same speed as before (Filetransfer from Windows, Ftp from Unix)

Throughput from Samba:

With MLS QOS enabled about 790 kbytes

With MLS QOS disabled about 9700 kybtes

I have Cisco 6506 (Version 12.2(18)SXF) and 3560 (Version 12.2(25)SEB4) and HP-UX 11.11. and 11.23 running

Regards,

Bernhard

2 REPLIES

Re: Samba Filetransfer Slow after enable of MLS QOS

What other QoS parameters have you defined after enabling MLS QoS?

Narayan

Community Member

Re: Samba Filetransfer Slow after enable of MLS QOS

Hi

On the interfaces i configured this options. But for the test i removed the qos settings from the testswitch. I tried this with MLS QOS globally enabled and disabled

Here is the Portconfig of the interface where mls is configured

Telephonesystem

interface GigabitEthernet3/46

description OMNI PCX Enterprise

switchport

switchport access vlan 104

switchport mode access

no ip address

mls qos vlan-based

mls qos trust dscp

spanning-tree portfast

end

Portconfig of the accessswitches

interface FastEthernet0/30

switchport access vlan 6

switchport mode access

switchport voice vlan 104

duplex full

speed 100

priority-queue out

mls qos trust dscp

spanning-tree portfast

sh mls command from the coreswitch

sh mls qos

QoS is enabled globally

QoS ip packet dscp rewrite enabled globally

Input mode for GRE Tunnel is Pipe mode

Input mode for MPLS is Pipe mode

QoS is vlan-based on the following interfaces:

Gi3/46

Vlan or Portchannel(Multi-Earl) policies supported: Yes

Egress policies supported: Yes

----- Module [5] -----

QoS global counters:

Total packets: 658867

IP shortcut packets: 0

Packets dropped by policing: 0

IP packets with TOS changed by policing: 444

IP packets with COS changed by policing: 352

Non-IP packets with COS changed by policing: 199

MPLS packets with EXP changed by policing: 0

Regards,

Bernhard

217
Views
0
Helpful
2
Replies
CreatePlease to create content