Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SDM won't start

I have upgraded our 2811 router with the lastest IOS and CME. Everything works nice. I used the SDM setup.exe file to install SDM 2.5 on to the router. So far everything good. These files was added:

54 1038 Feb 21 2008 19:22:26 +01:00 home.shtml

55 2748 Feb 21 2008 19:22:26 +01:00 sdmconfig-2811.cfg

56 112640 Feb 21 2008 19:22:28 +01:00 home.tar

57 527849 Feb 21 2008 19:22:28 +01:00 128MB.sdf

58 1505280 Feb 21 2008 19:22:32 +01:00 common.tar

59 6389760 Feb 21 2008 19:22:42 +01:00 sdm.tar

When I now type http://router-ip/ in my browser this happens:

1. Asks for username and passord

2. "The webpage cannot be found"

This is the url now: http://router-ip/archive/flash:home/html/home_aux.shtml

Any suggestion?

By the way, in my router config this is set: "ip http path flash:"

9 REPLIES
New Member

Re: SDM won't start

Ruben,

Do you have a local user account with privilege 15 in your router? Use this acct. to login SDM.

Try removing "ip http path flash:"

Make sure that you've enabled http in your router:

ip http server

ip http authentication local

ip http secure-server

hth,

hieu

New Member

Re: SDM won't start

I have privilege 15.

Removing "ip http path flash:" didn't help.

Before upgrade we had IOS 14.3 and SDM 2.3 and then it worked. I have not done any changes to the config of the router (exect setting new bin-file startup of course). Only ereased the flash and upgraded the files...

New Member

Re: SDM won't start

Did you back up those files before you replaced them? If you did, then copy those old files back.

Have you tried accessing the router from a different workstation / browser? I think that SDM is dependent on certain java version for it to work correctly. Try installing a more updated java version on your computer.

Hall of Fame Super Silver

Re: SDM won't start

Ruben

I would suggest that instead of http:// that you try https://

HTH

Rick

New Member

Re: SDM won't start

I have same issue here. Has anyone resolved this. I do have the config entries suggested here from previous config. I can login then it fails. perhaps its java as someone suggested but I tried an older sdm and stil had no luck.

Hall of Fame Super Silver

Re: SDM won't start

Nathan

It would help if you would post the config and also post the output of show flash.

do I understand correctly that you point your browser at the IP address, that it opens and you get a login prompt, that you input your ID and password, and after logging in there is some failure? What error message do you get?

HTH

Rick

New Member

Re: SDM won't start

Turns out its a bug in the IOS version 12.4-18

Here is a result of my case from TAC. I ended up connecting via installing client on my workstation and connecting there.

Hello Nathan,

Please check the following Bug:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsl67527

Below is my contact infomation in case you need it.

Best regards,

NMS Team

Cisco TAC Engineer

Hall of Fame Super Silver

Re: SDM won't start

Nathan

That is good to know. Thank you for posting back to the forum and indicating that you had a solution and what the details of the solution were.

HTH

Rick

New Member

Re: SDM won't start

I stopped trying to find out of the problem some weeks ago and just used the SDM running from my own computer instead.

However, recently I had to "downgrade" to 12.4(15)T3 IOS to be able to run SSL VPN. Since then I have not tried to open SDM from my router.

Tried now and it works perfect! Thanx all!

412
Views
0
Helpful
9
Replies