Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Secondary GRE Tunnel not working

Hi,

I am experiencing a problem with a GRE tunnels, I believe.

The scenario is:

Site1:

--------------------------------------------

Router1: tunnel10 with Router3 (in site 2) BW 2000

             tunnel100 with Router4 (in site 2) BW 1000

Router2: tunnel10 with Router3 (in site 2) BW 2000

             tunnel100 with Router4 (in site 2) BW 1000

Site 2:

--------------------------------------------

Router1: tunnel10 with Router1 (in site 1) BW 2000

             tunnel100 with Router2 (in site 1) BW 1000

Router2: tunnel10 with Router1 (in site 1) BW 2000

             tunnel100 with Router2 (in site 1) BW 1000

I am using EIGRP to announce the network in each site. Right now, tunnel 10 between Router1 in Site 1 and ROuter 1 in Site 2 is working properly.

The tunnels 100 are new implementation. those were created because the costumer has two service providers and in case on SP is down, then the new tunnels should com up.

The problem is that all tunnels are ok, I can ping to all interfaces, but when tunnel 10 is down, tunnel 100 should be used. This is the case, as I can see the routing is ok too, but I lost connectivity between sites for the networks that are supposed to be announced. I am playing with the BW in EIGRP so when tunnel10 is down, tunnel 100 will come up. As I said, that seems to be working because I can ping the other end of the tunnel and I can see the routing is also ok for the announced networks but I am unable to communicate.

Any idea?

Thanks in advance.

134
Views
0
Helpful
0
Replies
CreatePlease login to create content