Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Sep 22 06:58:19: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/2 i

Hi all,

We have 6509 and sh logs show

Sep 22 07:00:54: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/2 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

Sep 22 07:01:05: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/2 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

Sep 22 07:01:15: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/2 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

Sep 22 07:38:47: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/2 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

Sep 23 07:17:11: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/14 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

Sep 23 07:17:26: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/14 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

Sep 23 07:17:36: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/14 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

Sep 23 07:17:46: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/14 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

Sep 23 07:17:56: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 9/14

Any idea ?

both p[orts are connected now

thanks

mahesh

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Sep 22 06:58:19: %C6K_POWER-SP-4-PD_NOLINKUP: The device con

Hello!

This message indicates that the system withdrew the power that was allocated to the specified port because the port link was not operational in the specified number of seconds.

Can you connect the device to another port to see if the same behavior re-appear? Or connect another device to 9/14 to see if you have the same issue.

The idea is to identify on which side is your problem, and then you can troubleshoot some more.

Cheers,

Calin

1 REPLY

Re: Sep 22 06:58:19: %C6K_POWER-SP-4-PD_NOLINKUP: The device con

Hello!

This message indicates that the system withdrew the power that was allocated to the specified port because the port link was not operational in the specified number of seconds.

Can you connect the device to another port to see if the same behavior re-appear? Or connect another device to 9/14 to see if you have the same issue.

The idea is to identify on which side is your problem, and then you can troubleshoot some more.

Cheers,

Calin

1907
Views
0
Helpful
1
Replies