Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Server access problem Some devices cant ping

We have 4 servers on a 3750G with 2GB etherchannels for them.  The other day some computers could not ping the servers and the servers could not ping each other (all servers were on the same switch and could ping end devices on the LAN and over the WAN).  However, some users could ping the servers.  All servers and end devices are on the same VLAN and connectivity has been solid for many months.  Moving servers off the 3750G allowed ping and full access to everyone, so it seems like a switchport/etherchannel issue.  I see no errors in the log and the ports show as bundled when looking at a eth summary.  Any ideas why this happened?  Any debugging commands that may help find the cause of this?

Here's a sample of the etherchannel config on the ports:

interface GigabitEthernet1/0/9
description MEMBER OF PORT CHANNEL 2 - CONNECTION TO SERVER
switchport mode access
channel-group 2 mode active
spanning-tree portfast

interface GigabitEthernet1/0/14
description MEMBER OF PORT CHANNEL 2 - CONNECTION TO SERVER
switchport mode access
channel-group 2 mode active
spanning-tree portfast

  • LAN Switching and Routing
2 REPLIES
Cisco Employee

Re: Server access problem Some devices cant ping

Hello,

Seems like your servers had some issue with ARP cache. Sometimes it happens where the servers ARP cache gets corrupted resulting in break in communication. When you moved the servers out of 3750, the interface was shutdown and the ARP cache was flushed. With the new switch, the ARP cache is rebuild enabling proper communication again. I would check the server logs to see if there is any information on the ARP.

Hope this helps.

Regards,

NT

Re: Server access problem Some devices cant ping

We have 4 servers on a 3750G with 2GB etherchannels for them.  The other day some computers could not ping the servers and the servers could not ping each other (all servers were on the same switch and could ping end devices on the LAN and over the WAN).  However, some users could ping the servers.  All servers and end devices are on the same VLAN and connectivity has been solid for many months.  Moving servers off the 3750G allowed ping and full access to everyone, so it seems like a switchport/etherchannel issue.  I see no errors in the log and the ports show as bundled when looking at a eth summary.  Any ideas why this happened?  Any debugging commands that may help find the cause of this?

Here's a sample of the etherchannel config on the ports:

interface GigabitEthernet1/0/9
description MEMBER OF PORT CHANNEL 2 - CONNECTION TO SERVER
switchport mode access
channel-group 2 mode active
spanning-tree portfast

interface GigabitEthernet1/0/14
description MEMBER OF PORT CHANNEL 2 - CONNECTION TO SERVER
switchport mode access
channel-group 2 mode active
spanning-tree portfast

Hi,

Just try to capture the packet at server end port and see what exactly is happening at the time when reply is not coming.

Hope to Help !!

Ganesh.H

137
Views
0
Helpful
2
Replies