Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

set BAUD 9600 error - vb:: no such device

2960 switch: To speed up XMODEM, I changed the console port speed to 115200, but did not set it back to 9600 right away. Now I cannot. The console port is stuck at 115200. I boot into bootloader mode (switch: prompt) and can see the commands, but when I type set BAUD 9600, I get vb:: no such device. I had just upgraded the IOS to current. I have tried resetting the switch, nothing works.

4 REPLIES
Silver

Re: set BAUD 9600 error - vb:: no such device

This warning message always appears when we change Mirage baud rate at the boot loader prompt after a baud rate change recovery by issuing password-reset CLI. This is considered as minor issue but needs to be fixed since the user sees it every time doing baud rate

New Member

Re: set BAUD 9600 error - vb:: no such device

Try this:

1. boot to ROMMON

2. flash_init + load_helper

3. set_bs bs: rw ...sets read-write attribute to boot sector

4. unset BAUD

5. flash_init

6. set_param ...saves parameters to memory

7. set_bs bs: ro ...sets boot sector back to read-only

8. boot

Lubomir

New Member

set BAUD 9600 error - vb:: no such device

Regarding:

=====================================

Aug 10, 2009 9:02 AM (in response to ed.bonnell)

Re: set BAUD 9600 error - vb:: no such device

Try this:

1. boot to ROMMON

2. flash_init + load_helper

3. set_bs bs: rw  ...sets read-write attribute to boot sector

4. unset BAUD

5. flash_init 

6. set_param  ...saves parameters to memory

7. set_bs bs: ro  ...sets boot sector back to read-only

8. boot

Lubomir

====================================

These steps from Lubomir worked for resetting the baud rate back to 9600 on a switch that kept going back to 115200 baud not matter what was done. 

TRIED -> The running-config was modify to not have "speed 115200".

TRIED -> Went into ROMMON  and did the "unset BAUD" and this appeared to keep the 9600 baud after the "boot", but as soon as a "reload" was done the 115200 baud was back in the running-config and the ROMMON "set" results. 

It was not until the steps above from Lubomir in which the flash_init and set_param etc were done that the switch kept the 9600 baud after a "reload"

Thank you for the help

New Member

set BAUD 9600 error - vb:: no such device

One other thing to mention is that the BAUD command is case sensitive. The first time I tried this I was using "baud" in lower case, which did not work.

Thank you, Lubomir!

2034
Views
5
Helpful
4
Replies
CreatePlease to create content