Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

setting up ip phone: myLG070 does not work on cisco router 2911

router 2911 config:

ip vrf Client

rd 11.11.11.1:10

class-map match-any LIMIT_10Mbps

match access-group name LIMIT_10Mbps

policy-map LIMIT_10Mbps

class LIMIT_10Mbps

    police 10500000 conform-action transmit  exceed-action drop

interface GigabitEthernet0/0

description ISP

ip address 12.21.50.54 255.255.255.252

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface GigabitEthernet0/1

description LAN

ip address 21.97.65.61 255.255.255.240

no ip redirects

no ip proxy-arp

ip virtual-reassembly

duplex auto

speed auto

no cdp enable

!

interface GigabitEthernet0/2

no ip address

no ip redirects

no ip proxy-arp

ip virtual-reassembly

duplex auto

speed auto

no cdp enable

!

interface GigabitEthernet0/2.10

description Client 10Mbps

encapsulation dot1Q 10

ip vrf forwarding Client

ip address 11.11.11.1 255.255.255.252

no ip redirects

no ip proxy-arp

ip nat inside

ip virtual-reassembly

no cdp enable

service-policy input LIMIT_10Mbps

service-policy output LIMIT_10Mbps

ip nat inside source list LIMIT_10Mbps interface GigabitEthernet0/0 vrf Client overload

ip route 0.0.0.0 0.0.0.0 12.21.50.53

ip route vrf Client 0.0.0.0 0.0.0.0 12.21.50.53 global

ip access-list extended LIMIT_10Mbps

permit ip any any

permit tcp any any

permit udp any any

permit ahp any any

permit eigrp any any

permit esp any any

permit gre any any

permit icmp any any

permit igmp any any

permit ipinip any any

permit nos any any

permit ospf any any

permit pcp any any

permit pim any any

_______________________________

cat 3560G config:

vlan 10

name Client

interface GigabitEthernet0/20

description Client

switchport access vlan 10

switchport mode access

interface GigabitEthernet0/22

description UPLINK to Router0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 10-32

switchport mode trunk

internet is fine, however my ip phone: myLG070 wireless router cannot

i permit all to any any on the ACL "LIMIT_10Mbps" still not working

if i use linksys router with basic config's and attach my ip phone: "myLG070" its working perfectly to the linksys LAN private ip address

no restriction required for the client , can free get in and out from the internet..

anyone can solve my problem ?

2 REPLIES
New Member

Re: setting up ip phone: myLG070 does not work on cisco router 2

is this case seldom?

New Member

Re: setting up ip phone: myLG070 does not work on cisco router 2

someone please

2639
Views
0
Helpful
2
Replies
CreatePlease to create content