Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

setup Cisco 3750 problem

Hi,

I'm trying to setup the Cisco 3750 switch but I just couldn't get the PC on port 2 (no VLAN set PC IP to 10.12.10.2.24) and PCs on VLAN 30 to reach the Internet.

Hope someone can assist, thanks.

Building configuration...

Current configuration : 1815 bytes

!

version 12.2

no service pad

service timestamps d

service timestamps log uptime

no service password-encryption

!

hostname 3750

!

ip subnet-zero

ip routing

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

interface FastEthernet1/0/1

no switchport

ip address 10.12.10.251 255.255.255.0

!

interface FastEthernet1/0/2

no switchport

no ip address

!

interface FastEthernet1/0/3

no switchport

no ip address

!

interface FastEthernet1/0/4

!

interface FastEthernet1/0/5

!

interface FastEthernet1/0/12

!

interface FastEthernet1/0/13

switchport access vlan 30

!

interface FastEthernet1/0/14

switchport access vlan 30

!

interface FastEthernet1/0/15

switchport access vlan 30

!

interface FastEthernet1/0/16

switchport access vlan 30

!

interface FastEthernet1/0/17

switchport access vlan 30

!

interface FastEthernet1/0/18

switchport access vlan 30

!

interface FastEthernet1/0/19

!

interface FastEthernet1/0/23

!

interface FastEthernet1/0/24

description 802.1q trunk To 3560

switchport trunk encapsulation dot1q

!

interface GigabitEthernet1/0/1

!

interface GigabitEthernet1/0/2

!

interface Vlan1

no ip address

shutdown

!

interface Vlan30

ip address 10.12.30.251 255.255.255.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.12.10.252

ip http server

!

!

!

1 ACCEPTED SOLUTION

Accepted Solutions

Re: setup Cisco 3750 problem

Hello

with regards to port 2, its in default vlan 1, and vlan 1 is shutdown on layer 3.. hence you will not be able to browse internet thro port 2. you assign the port onto a different vlan and create layer 3 vlan interfaces to enable routing or configure vlan 1 with IP address. with vlan 30, what is the default gateway of the PC ? is 10.12.10.252 the internet router ? Are there reverse routes on the router pointing back to the layer 3 switch for reachability to VLAN 30 ? Are there any NAT statements configured ?

Let us know

Raj

3 REPLIES

Re: setup Cisco 3750 problem

Hello

with regards to port 2, its in default vlan 1, and vlan 1 is shutdown on layer 3.. hence you will not be able to browse internet thro port 2. you assign the port onto a different vlan and create layer 3 vlan interfaces to enable routing or configure vlan 1 with IP address. with vlan 30, what is the default gateway of the PC ? is 10.12.10.252 the internet router ? Are there reverse routes on the router pointing back to the layer 3 switch for reachability to VLAN 30 ? Are there any NAT statements configured ?

Let us know

Raj

Re: setup Cisco 3750 problem

Can you attached Network diagram with IP address on interfaces. ??

New Member

Re: setup Cisco 3750 problem

which port 2 u r talking about.

it is interface FastEthernet1/0/2 or

interface GigabitEthernet1/0/2

first one is no switchport, second one is shutdown.

231
Views
0
Helpful
3
Replies
CreatePlease login to create content