Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

SFE 1000P management IP unreachable

We purchased a few SFE1000P switches to use in conference rooms ( because they are fanless ) and need to configure them to participate in our VLAN enviroment.  I am running into a problem with connecting to the switches after I configure the VLAN trunk ports.

When I configure the port on the 3750 to "trunk mode" I cannot reach the management IP of the SFE switch.

The backbone switch is a C3750G running IOS 12.2(52)SE. and the port used to connect to the SFE1000P is configured as follows:

interface FastEthernet4/0/8
description 070B Misc.
switchport access vlan 4
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end

Thanks for the help,

Sal

5 REPLIES
Hall of Fame Super Blue

Re: SFE 1000P management IP unreachable

salatconed wrote:

We purchased a few SFE1000P switches to use in conference rooms ( because they are fanless ) and need to configure them to participate in our VLAN enviroment.  I am running into a problem with connecting to the switches after I configure the VLAN trunk ports.

When I configure the port on the 3750 to "trunk mode" I cannot reach the management IP of the SFE switch.

The backbone switch is a C3750G running IOS 12.2(52)SE. and the port used to connect to the SFE1000P is configured as follows:

interface FastEthernet4/0/8
description 070B Misc.
switchport access vlan 4
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end

Thanks for the help,

Sal

Sal

Firstly can you configure the 3750 port to be either a trunk or an access port ie. assuming you want a trunk port you should never enable spanning-tree portfast. So

interface FastEthernet4/0/8
description 070B Misc.
switchport access vlan 4
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end

should be -

interface FastEthernet4/0/8
description 070B Misc.
switchport trunk encapsulation dot1q
switchport mode trunk
end

then some things to check -

1) have you configured the port on the SFE1000 to be a trunk port ?

2) have you set a default-gateway on the SFE1000

3) is the IP address for the SFE1000 from a subnet allocated to a vlan on the 3750 ?

Can you also post output of "sh int trunk" from the 3750.

Jon

Re: SFE 1000P management IP unreachable

I am not familiar with the SFE switch, how do you tell it which vlan the IP address belongs to?

I realize that I did not mention that the config of the ports to specific vlans is working properly, I just cannot reach the switch itself.

The SFE IP config:

IP Address - Configuration
==========================


IP Address:           172.28.4.230

Subnet Mask:          255.255.255.0

Default Gateway:      172.28.4.254

Management VLAN:      1    VLAN ID

DHCP client:          DISABLE

C3750 output

sw-hq-2-11#sh int trunk

Port        Mode             Encapsulation  Status        Native vlan
Gi1/0/51    on               802.1q         trunking      1
Fa4/0/8     on               802.1q         trunking      1
Po1         on               802.1q         trunking      1

Port        Vlans allowed on trunk
Gi1/0/51    1-4094
Fa4/0/8     1-4094
Po1         1-4094

Port        Vlans allowed and active in management domain
Gi1/0/51    1,4-6,17,20-22,26,30-32,99-101,192,242-243,251-253,300,302-306
Fa4/0/8     1,4-6,17,20-22,26,30-32,99-101,192,242-243,251-253,300,302-306
Po1         1,4-6,17,20-22,26,30-32,99-101,192,242-243,251-253,300,302-306

Port        Vlans in spanning tree forwarding state and not pruned
Gi1/0/51    1,17,20,31-32,192,242,252,305-306
Fa4/0/8     1,4-6,17,20-22,26,30-32,99-101,192,242-243,251-253,300,302-306
Po1         1,4-6,21-22,26,30,99-101,243,251,253,300,302-304

VIP Super Bronze

Re: SFE 1000P management IP unreachable

Hi,

Not familiar with SFE switch but if every thing is working fine except to access the switch itself, then may be you need to enable telnet on the SFE switch first.

HTH

Reza

Re: SFE 1000P management IP unreachable

I went back and reset the switch to start with a clean config, and this is what I am finding.

I configured each port to be in the VLAN I choose, and that is working properly.

I set the management IP manually and the switch is unreachable

I set the IP address to DHCP it picks up an IP address from a VLAN which is not configured on the SFE switch.

The issue is how to specify the VLAN that the managament IP belongs to.

in my case there are about a dozen VLAN on our switch enviroment, and all management is restricted to one specific VLAN ( no exceptions), this is simple enough with the Cisco switches.

I need to force the SFE switches IP address to be on VLAN 4, any ideas?

New Member

Re: SFE 1000P management IP unreachable

Salvatore:

I was able to change the management IP address for the SFE1000P via System Management | IP Addressing | IP Interface .

From a clean config, my steps were:

1) Connect any ethernet port on the switch to a network that will give you a DHCP address

Find the IP address of your switch by either:

- connecting the serial console port and go through the System Configuration Menu | IP Configuration | IP Address Settings

- looking up MAC address in DHCP server

2) Browse via web interface to the IP address from 1) and add your management VLAN via Bridging | VLAN Management | Properties (my management VLAN is VLAN200).  I added my other VLANs at this point as well.

3) Configure trunk ports on the SFE1000P from within Bridging | VLAN Management | Membership
    Select VLAN 200
    Edit interface g1 and g2 to be Untagged (matches the native VLAN ports at the upstream Cisco)

    Select other VLANs

    Edit interface g1 and g2 to be Tagged for these VLANs

4)  Mark the native VLANs the upstream Cisco switch I'm connecting to,

ex.

interface GigabitEthernet0/4
description to sw-admin4 in Systems Administrator Office
switchport trunk native vlan 200
switchport mode trunk

5) Change the management IP address for the SFE1000P

via System Management | IP Addressing | IP Interface

- ensure you change the Management VLAN

You may not need to use the native VLAN and Untagged, but this was how I got mine to work.

Good luck!

1233
Views
0
Helpful
5
Replies
CreatePlease to create content