Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

sg200-26 switch problems

          I am trying to login to a sg200-26 for the first time. I set my gateway

to be 192.168.1.254 and give myself an ip of 192.168.1.253. I get the

web page and load the default cisco and cisco combo but do not get in.

I dont think anyone else has used this switch but the combo does not

work. Any ideas?      

2 REPLIES
Bronze

Re: sg200-26 switch problems

When the device is using the factory default IP address of 192.168.1.254, its power LED flashes continuously. When the device is using a DHCP assigned IP address or an administrator-configured static IP address, the power LED is on solid.

Maybe this help to determine the device has been configured before.

Sent from Cisco Technical Support iPad App

sg200-26 switch problems

If you are getting the Cisco login page then your network settings are correct. You don't need a default gateway as the management address of the switch is in the same subnet you put your network card into so they speak at L2.

When you input the username cisco and password cisco, what happens? Do you get an error?

Is this a brand new switch?

These switches have a default password of cisco but they force you to change it at first login to something more complex.

146
Views
0
Helpful
2
Replies