Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

sg300-52 ssh access

Dear All,

 

 

I try to initialize an sg300 sb switch, but i have no luck with the remote ssh access. I can reach it via ssh from the same subnet, but as I try to ssh via openvpn I can't. I connect to my office via openssh, and I can reach all the office network. When I try to ssh to the switch I can see on my firewall, that it enables the access to the switch, however that does not answer. So I suppose it is because I try to reach via the tunnel my ip is out of the office subnet. 

I tried to configure a management access-list with only the permit option, but no luck.

I have also configured the ip default-gateway in order to reach the firewall.

It is a brand-new device, and I'm no cisco expert so maybe I forget something.

 

Any advices appreciated!

 

Thank you very much

 

3 REPLIES

Are you able to reach the web

Are you able to reach the web management interface from your OpenVPN client? Also, is the SG300 running in L2 or L3 mode?

New Member

Thank you for your answer.

Thank you for your answer. However meantime the problem solved. There was a misconfiguration. (two device with the same ip...). Strange but I can reach it inside the lan fortunately. So I ssh to an other lan device, jump to this new one, and reconfigure its ip address.

again thank you very much

have a nice weekend

Happy to hear you got it

Happy to hear you got it solved. Have a great weekend.

93
Views
0
Helpful
3
Replies
CreatePlease to create content