Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

sg300 bootloader upgrade trouble

Dear All, I have two sg300-52 port small business switch. My colleague started to upgrade its firmware via its web interface, and because the most recently showed an incompatibility error, he upgraded it to the previous one. I upgraded the other switch, and because I wanted to know how an upgrade procedure works via cli, I searched info from web. I read the most recent firmware changelog and realised that it works with a newer bootloader. So I upgrade the bootloader first, then the image. It was successful. But when I tried to upgrade the bootloader on the first switch it was unsuccesfull. I enter: copy tftp://my_tftp_serverip/sx300_boot-13506.rfb boot It shows successfull copied, but when I try to view the version "show version", it shows the old boot version. I tried to change the firmware image back to the 'original' one, and again copy the bootloader, but no luck What is wrong with that? Any suggestion appreciated! thank you
Everyone's tags (1)
1 REPLY
New Member

For the forum's sake: it

For the forum's sake: it seems i have to reload back both of image 'socket' with the old firmware image to enable the new bootloader...
96
Views
0
Helpful
1
Replies
CreatePlease to create content