Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Show policy-map 3850

Hi guys...

I'm configuring auto qos in a 3850. The problem I'm having is that when I issue the command "show policy-map interface x" i'm not getting the output from the documentation. This is what I get:

XXXXXXX#sho policy-map int gig 1/0/1

GigabitEthernet1/0/1

  Service-policy input: AutoQos-4.0-Classify-Input-Policy

    Class-map: AutoQos-4.0-Multimedia-Conf-Class (match-any)

      Match: access-group name AutoQos-4.0-Acl-MultiEnhanced-Conf

      QoS Set

        dscp af41

    Class-map: AutoQos-4.0-Bulk-Data-Class (match-any)

      Match: access-group name AutoQos-4.0-Acl-Bulk-Data

      QoS Set

        dscp af11

And the documentation says it should be something like:

Switch# 

show policy-map interface gigabitEthernet1/0/6
GigabitEthernet1/0/6

  Service-policy input: AutoQos-4.0-Classify-Police-Input-Policy

    Class-map: AutoQos-4.0-Multimedia-Conf-Class (match-any)
      0 packets      Match: access-group name AutoQos-4.0-Acl-MultiEnhanced-Conf
        0 packets, 0 bytes        5 minute rate 0 bps
      QoS Set
        dscp af41
      police:
          cir 5000000 bps, bc 156250 bytes
        conformed 0 bytes; actions:
          transmit
        exceeded 0 bytes; actions:
          drop
        conformed 0000 bps, exceed 0000 bps

There is no info about the packets that are matching the policy!

thanks in advance

3 REPLIES
Cisco Employee

Re: Show policy-map 3850

Hello,

Which code version are you running?  I have a stack in my lab and I added "auto qos classify" to int gig1/0/1.  See my results below.  Im running version 3.3

++++++++++++++++++++++++++++++++++++++

3850-stack(config-if)#do show run int gig1/0/1

Building configuration...

Current configuration : 229 bytes

!

interface GigabitEthernet1/0/1

switchport mode access

load-interval 30

auto qos classify

spanning-tree portfast

service-policy input AutoQos-4.0-Classify-Input-Policy

service-policy output AutoQos-4.0-Output-Policy

end

3850-stack(config-if)#do show policy-map int gig1/0/1

GigabitEthernet1/0/1

  Service-policy input: AutoQos-4.0-Classify-Input-Policy

    Class-map: AutoQos-4.0-Multimedia-Conf-Class (match-any)

      0 packets

      Match: access-group name AutoQos-4.0-Acl-MultiEnhanced-Conf

        0 packets, 0 bytes

        30 second rate 0 bps

      QoS Set

        dscp af41

HTH

Lp

New Member

Show policy-map 3850

Cisco Employee

Show policy-map 3850

I jumped on one of my lab switches running 3.2.2 and ran the same commands, looks like a bug in 3.2.2.  There were a large number of QOS changes from version 3.2 to 3.3 and this was most likely fixed in that overhaul.  Unfortunately I do not have an exact bug ID for you.

3850#show run int gig2/0/2

interface GigabitEthernet2/0/2

auto qos classify

service-policy input AutoQos-4.0-Classify-Input-Policy

service-policy output AutoQos-4.0-Output-Policy

end

3850#show policy-map int gig2/0/2

GigabitEthernet2/0/2

  Service-policy input: AutoQos-4.0-Classify-Input-Policy

    Class-map: AutoQos-4.0-Multimedia-Conf-Class (match-any)

      Match: access-group name AutoQos-4.0-Acl-MultiEnhanced-Conf

      QoS Set

        dscp af41

    Class-map: AutoQos-4.0-Bulk-Data-Class (match-any)

      Match: access-group name AutoQos-4.0-Acl-Bulk-Data

      QoS Set

        dscp af11

    Class-map: AutoQos-4.0-Transaction-Class (match-any)

      Match: access-group name AutoQos-4.0-Acl-Transactional-Data

      QoS Set

        dscp af21

HTH

Luke

1034
Views
0
Helpful
3
Replies