Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Show Shell Functions command is missing from Catalyst IOS 15.0(2)SE5

I am working on getting Auto Smartports working. In the documentation it references the show shell functions command but this appears to be missing in IOS 15.0(2)SE5. I have tried a a couple of different models and it seems to be common on this version. Is there something needed in order to make it appear, or is this missing from this IOS?

Everyone's tags (1)
2 REPLIES
New Member

I had the same problem when I

I had the same problem when I tried it a year ago. The way to get to the "Shell" was hidden. I'm trying to go over my notes from them to see if I can find a transaction log my my work. Trying smart ports again this time with 15.2(1)E3 and hit the same "no shell" problem I' trying to get an answer if macros / smart ports are supported in 15.2 I can find to 15.2 specific documentation
New Member

To answer my own question, I

To answer my own question, I found the command to enable the shell. Shell processing full should enable the shell and allow the execution of show shell triggers, etc.

82
Views
0
Helpful
2
Replies