Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

Single Strand SFPs supported on C3560

All,

Based on this document,

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_55_se/release/notes/OL23054.html#wp1042020

I would say that the SFP modules GLC-BX-D and GLC-BX-U SMF are supported from version 12.2(20)SE on C3560 switches ?

Is this correct ?

regards,

Geert

1 REPLY
Silver

Re: Single Strand SFPs supported on C3560

Hi,

I would recommend to check the Cisco Gigabit Ethernet Transceiver Modules Compatibility Matrix guide on the following link:

http://www.cisco.com/en/US/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6981.html#wp137285

According to the above table, it looks like the minimum required IOS version is 12.2(52)SE.

The Cisco Catalyst 3560 Series Switches Data Sheet also lists the modules as being supported:

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps5528/product_data_sheet09186a00801f3d7d.html

Andras

159
Views
0
Helpful
1
Replies
CreatePlease login to create content