Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

SIP behind Nat with RTP issue

Dear All

 

I've configure SIP behind nat, facing issue with RTP Packet i.e i cannot have any voice communication but signalling is ok

 

Please find below config

interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 ip address 192.168.1.224 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address X.X.X.X 255.255.255.248
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 111 interface GigabitEthernet0/1 overload
ip nat inside source static udp 192.168.1.218 5060 interface GigabitEthernet0/1 5060
ip route 0.0.0.0 0.0.0.0 X.X.X.X
ip route 192.168.101.0 255.255.255.0 192.168.1.215
!
access-list 111 permit ip host 192.168.1.215 any
access-list 111 permit ip host 192.168.1.216 any
access-list 111 permit ip host 192.168.1.217 any
access-list 111 permit ip host 192.168.1.218 any
access-list 111 permit ip host 192.168.1.219 any
access-list 111 permit ip host 192.168.1.220 any
 

i.e 192.168.1.218 is my Sip Server, 192.168.1.220 is Media gateway and 192.168.101.0 is Voice Network.

 

regards

  

 

 

136
Views
0
Helpful
0
Replies
CreatePlease to create content