Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Site to site T1 routing issues.. I'm new, helping a school

Hi, I'm a complete network newb, but am  helping out a Montessori school with their issues. Hopefully someone can  help. I'm posting here because we have Cisco 1841 routers.

Site A has the main WAN link coming in to a Cisco 1841 router, then  going to a Sonicwall TZ170, then to a 24 port unmanaged switch.
There is also a point to point link to site B. This has another Cisco  1841 router on each end of the link. At site A, it's also plugged into  the 24 port switch, and plugged into another 24 port switch at site B.  There is a DC with DNS and DHCP at site A, and a DHCP server at Site B.  Site A's IP achema is 192.168.1.x, and site B is 192.168.2.x, with  subnet masks of 255.255.255.0. The circuit sides of the point to point  connection is 10.0.0.1 & 2.
The problem they've been having for the last month or so is that the  connection at site B would drop all together, or be very slow and  sporadic. Around the same time, the Sonicwall had to be replaced, I'm  wondering if there's a connection, see below.
Yesterday, I tried downloading a 4mb file from the internet, and  couldn't get the whole thing, even after trying for an hour, it kept  timing out.
Downloading the same file from site A, I was done in 20 seconds.

Here's the wierd part. If I do a tracert from site A to site B's server,  it sometimes works, meaning it'll trace in a couple hops to the  server.When it doesn't, it tries to route out over the internet, with  the first hop being a 162.42 address, which is the service provider.

Century Link says the point-to-point T1 circuit is fine, but am reaching out to see if anyone can give me a hand with  this. I've been told we may have to add a route to our Sonicwall, but  I'm not sure that's the problem. I did add a static route from  192.168.2.0 to 192.168.1.254, which is the gateway to the other site. It  seems to help, but I still get the occasional dropped packet, like  every 20 seconds, just like before. It doesn't seem to try and route  through the internet anymore at least.
Does anyone have any ideas?
Everyone's tags (4)
2 REPLIES
VIP Super Bronze

Site to site T1 routing issues.. I'm new, helping a school

Hi Andy,

For a newb to networking, you have done a great job of explaining the problem and providing a very good diagram with enough information!!

Can you provide the output of "sh run" and "sh ip route" from both 1841 routers?

Thanks,

Reza

New Member

Site to site T1 routing issues.. I'm new, helping a school

Hi Reza, thanks for responding. Unfortunately, noone knows what the password to get into the 1841's is. The service provider that installed them about 3 years ago doesn't even know. We may have to reset them, but that won't happen until at least Monday.

421
Views
0
Helpful
2
Replies
CreatePlease to create content