Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Slow network access while using 802.1x Auth

Hi All,

We seem to be having an issue with computers getting extreamly slow speeds when using 802.1x authentication on switch ports.

This is for 802.1x on wire.

While I have authentication enabled, the computers get in the region of 100kb/s.

When I turn off the authentication we get full port speed.

During testing we copied a large file and turned the port auth on and off while coping. The copy speed flucuated as we made the changes.

The Authentication it self seems to be working correctly on multiple ports and OS's.

Here is a running config of one of the ports.

interface   GigabitEthernet5/9
description Deskport C101
switchport
switchport access vlan 80
switchport mode access
switchport voice vlan 14
authentication host-mode   multi-auth
authentication port-control   auto
dot1x pae authenticator
spanning-tree portfast edge
spanning-tree bpduguard enable

Radius Servers

Server group DOT1X

    Sharecount = 1  sg_unconfigured = FALSE

    Type = standard  Memlocks = 1

    Server(192.168.1.121:1645,1646) Transactions:

    Authen: 342 Author: 0       Acct: 0

    Server_auto_test_enabled: FALSE

     Keywrap enabled: FALSE

    Server(192.168.1.122:1645,1646) Transactions:

    Authen: 14  Author: 0       Acct: 0

    Server_auto_test_enabled: FALSE

     Keywrap enabled: FALSE

Switch IOS

Switch is a Cisco 6513.

Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISEK9-M), Version 15.1(1)SY1

Radius server is running on Windows Server 2012.

If you require some debug logs i can provide them.

Any ideas or clues are welcome.

417
Views
0
Helpful
0
Replies
CreatePlease to create content