Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

slow speed between datacenters

Hi all,

we are trying to troubleshoot something very strange, we have 2 DC connected with L2 link at 500 Mbps, icmp is ok on each side but TCP applications are very slow, file transfer for example, it takes half an hour to transfer 52MB, slowness is in the same vlan and same IP subnet so there is no L3 routing.

the link is not overloaded, the ISP doesn't see anything wrong, and the only thing we can see on our side is some OUTDISCARDS packets on the last interface connected to the L2 link.

So we think the issue is on our side but we cannot find any reasons.

Just one more information we have a backup L2 Link with the same speed and with another ISP and the behavior is the same if we move the vlan on the backup line.

thanks for your help

9 REPLIES
Gold

Re: slow speed between datacenters

http://www.ipbalance.com/

Look over in the popular articles section on the right hand side.

start with the throughput calculations and then move on to the TCP window size article.

New Member

slow speed between datacenters

thanks, I am going to check your articles.

Gold

slow speed between datacenters

Just to make sure, (I'm assuming its an ethernet handoff between you and the carrier) there are no CRC or frame errors?

If thats true, see if you can modify the tcp options on a pair of stations one at each end....then test it.

Hall of Fame Super Gold

slow speed between datacenters

we are trying to troubleshoot something very strange, we have 2 DC connected with L2 link at 500 Mbps, icmp is ok on each side but TCP applications are very slow, file transfer for example, it takes half an hour to transfer 52MB, slowness is in the same vlan and same IP subnet so there is no L3 routing.

What network equipment talks to your ISP?  Do you have a router or a switch?  What exact model?

Slow file transfer -- All throughout the day or just during certain hours of the working hour?

Have you tried doing continuous ping to the different servers?

Is this affecting all servers or do you see this in one particular server/client?

New Member

slow speed between datacenters

Hi,

each ISP uses different L2 equipment, the first we use as primary is a HUAWEI S5023 and the second (backup) is a SIEMENS ATRICA, there are the same equipment on each DC, on one DC these equipments are connected to a CATAYLYST 2975, there are UPLINK to a C6509 and on the second DC, these equipments are connected to a CATALYST 6506, we don't have any routers for the slow traffic, slow file tranfer are in the same vlan, same IP subnet and same collision domain.

It seems that the slow speed is all the time and ping are working between 1 and 3 Ms, the behavior seems to be on all the server in this vlan, we didn't do a test in another vlan for the moment.

thanks

Hall of Fame Super Gold

slow speed between datacenters

If the slowness is a server located in the same VLAN, then I'd be looking at the server's Event Logs, CPU utilization, Disk array issues.

Are you using MS Load Balancing?

New Member

slow speed between datacenters

OK to check the server side but there are a lot of servers with the same behavior and we did the test in another vlan and the behavior seems to be the same.

thanks

Hall of Fame Super Gold

slow speed between datacenters

Slow file transfer -- All throughout the day or just during certain hours of the working hour?

Have you tried doing continuous ping to the different servers?

Is this affecting all servers or do you see this in one particular server/client?

New Member

slow speed between datacenters

Hi all,

thank you for everything, it was a misconfiguration on the ISP side, each side was configured at 500mb/s but in the ISP backbone something was wrong and was limited to 100mb/s

thank you

289
Views
0
Helpful
9
Replies
CreatePlease to create content