Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Slow Transfer Rate across VLAN

Hello

On 4500 two VLANS are configured ; but transfer rate is very slow between two vlans

copy a file from one vlan to another vlan is slow its 20Kbps, host on both vlans are connected on 10/100 ports

Vlan 5

interface vlan 5

ip address 192.168.1.1 255.255.255.0

Vlan 6

interface vlan 6

ip address 192.168.2.1 255.255.255.0

4506==========2960

on 4506

interface giga 0/1

switchport mode trunk

switchport trunk encapsulation dot1q

on 2960

interface giga 0/1

switchport mode trunk

switchport trunk encapsulation dot1q

interface fa 0/0

switchport more access

switchport access vlan 5

interface fa 0/1

switchport more access

switchport access vlan 6

If I change interface fa 0/1 to vlan 5, then transfer rate is OK

2 REPLIES

Re: Slow Transfer Rate across VLAN

Hello

On 4500 two VLANS are configured ; but transfer rate is very slow between two vlans

copy a file from one vlan to another vlan is slow its 20Kbps, host on both vlans are connected on 10/100 ports

Vlan 5

interface vlan 5

ip address 192.168.1.1 255.255.255.0

Vlan 6

interface vlan 6

ip address 192.168.2.1 255.255.255.0

4506==========2960

on 4506

interface giga 0/1

switchport mode trunk

switchport trunk encapsulation dot1q

on 2960

interface giga 0/1

switchport mode trunk

switchport trunk encapsulation dot1q

interface fa 0/0

switchport more access

switchport access vlan 5

interface fa 0/1

switchport more access

switchport access vlan 6

If I change interface fa 0/1 to vlan 5, then transfer rate is OK

Hi,

Have you checked the duplex setting in switch ports and any errors in ports have checked and as you said both the vlan are configured in same switch.

Ganesh.H

New Member

Re: Slow Transfer Rate across VLAN

best to drop us the full config of the two switches. Easier for us to check

Won't be a duplex or speed issue as changing vlan resolves it, so maybe routing problem, spanning tree issue, etc

1235
Views
0
Helpful
2
Replies