Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SNMP Traps still being received

Hi,

Just wondering if anyone has come across a similar issue, basically an Network Management Station is still receiving snmp traps after I have configured each interface to stop sending the snmp traps for the fast/e ports, still want the traps sent for the Gig uplink ports

snmp-server community xxxxxx RO xx

snmp-server ifindex persist

snmp-server trap-source Loopback0

snmp-server enable traps snmp warmstart linkdown linkup coldstart

snmp-server enable traps config

snmp-server enable traps envmon fan shutdown supply temperature status

snmp-server enable traps syslog

snmp-server host 192.1.1.1 xxxxx

Typical Interface would have the following snmp config

interface FastEthernet0/1

no logging event link-status

no snmp trap link-status

I'm beginning to think that the NMS is polling the switches every so often and the alerts it is receiving aren't actually originating from being sent, but the results of the switches being polled as there are some alerts showing up on the NMS that aren't actually in the logs.

Cheers

2 REPLIES

Re: SNMP Traps still being received

I was going to say teh exact same thing as ur last comment regarding polling.

how often u get the alarm, if it concide with polling time intervals it must be polls. you can also increase polling time or remove ur community access so device is not polled.

if you are sniffing, ports will be different 162 for traps and 161 for polls.

HTH

Sam

New Member

Re: SNMP Traps still being received

Thanks alot for that Sam,

I'll go ahead and try sniffing the switches and see what comes out of that.

Cheers

Paul

104
Views
0
Helpful
2
Replies
CreatePlease login to create content