Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Software versions

Hi

For me to be able to configure QoS, VoIP, telephony, do I need the ipbase or enterprise version of the images?

This is a Cat4510?

Thanks

2 REPLIES

Re: Software versions

Hi

You should have IP Services feature set in your switch to have support for QOS..

do refer the below link which explains the same ..

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/prod_bulletin0900aecd80281b17.html

regds

New Member

Re: Software versions

Thanks

So from the document and below, where there is only ip base and ebterprise and what I am looking for, from the document, is in ip services, does that mean I will have to use the enterprise version?

Also what about the Basic L3? This is not explained. Thanks for your help.

Thanks

BASIC L3

BASIC L3 (RIP,ST.ROUTERS, IPX,AT)

BASIC L3 3DES

BASIC L3 3DES (RIP,ST.ROUTERS,IPX,AT)

ENHANCED L3

ENHANCED L3 (OSPF,EIGRP,IS-IS)

ENHANCED L3 3DES

ENHANCED L3 3DES (OSPF,EIGRP,IS-IS)

ENTERPRISE SERVICES SSH

ENTERPRISE SERVICES W/O CRYPTO

IP BASE SSH

IP BASE W/O CRYPTO

126
Views
0
Helpful
2
Replies