Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Sonos Woes

I’m having a major headache trying to get my Sons connected to my home network which also doubles into a Lab, I will go through the set-up options that I have tried and failed on every attempt

My home set-up is a follows: -

Virgin Media Broadband in Modem Mode > Cisco RVS4000 4-Port Gigabit Security Router > Cisco Catalyst 3750E > Cisco 2500 WLC

The Broadband Router is connected to WAN port of the RVS4000, Port one of the RVS4000 is connected to Switchport 48 of my Cisco Switch in Trunk mode as I have a couple more VLAN’s in my home for Lab testing

interface GigabitEthernet1/0/48
description UPLINK TO RVS
switchport trunk encapsulation dot1q
switchport mode trunk
duplex full
spanning-tree portfast

I have configured my WLC to use vlan 1 as this is the only vlan I can use on my RVS4000 which allows me to use DHCP relay, all the wireless users can connect to the net with no problem and they all sit on vlan 1 using the IP address range of 192.168.7.x

I have plugged the Sonos Bridge into port 2 of the RVS and it gets an IP address of 192.168.7.10 and the Sonos Player IP address 192.168.7.9 and I can ping both bits of kit from my PC which is on a different VLAN, I cannot however ping nor get the Sonos Apps to recognise that they are on the network.

I have tried the same on my switch, and I get the same outcome, the only way I can get the Sonos to work on my network is by connecting a PC to my RVS4000 along with my player and not use the bridge, or plug the bridge into my RVS4000 and not the player, nothing will work over wireless.

Does this make sense at all, and I hope you can help me resolve

Thanks all

  • LAN Switching and Routing
388
Views
0
Helpful
0
Replies
This widget could not be displayed.