Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

speed test on fiber Internet connection

Hi,

From the optical network terminal(ONT), an ethernet cable is connected to a Cisco 2960 router. Switch1 is trunked to Cisco 2960 router(sub interfaces), switch2 is trunked to switch1, and switch3 is trunked to switch2. All switches are fastethernet.

The issue is, when the computer that is performing Internet connection speed test is connected to one of the LAN swicthes, it only gets UP:7Mbps DOWN:13-17Mbps circa and the subscription for this fiber Internet connection is UP:25Mbps DOWN:50Mbps. But when the computer is direcly connected to the ONT, it gets the desired results(not exact all the time but very close) based on the subscription speed.

The speed and duplex settings of the Gig port on the router leading to ONT is set to auto. Hard coded 100Mbps and full duplex on the router's port but it didn't help. Tried 1000Mbps and full duplex, it brought down the connection. The ONT's port speed and duplex settings are set to auto.

I'm planning to change the ONT's port speed(100 or 1000 Mbps if it's capable) and duplex(full) settings then hard code those settings to the router's Giig port.If this doesn't work, I'm planning to hard code speed and duplex settings on the switchport the computer that performs the Internet speed test is connected.

Any ideas where the problem might be sourcing?

Thanks!


191
Views
0
Helpful
0
Replies
CreatePlease login to create content