Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ssh ios for WS-C2960-24PC-L

HI,

Which ios version will support for ssh in WS-C2960-24PC-L. Now i am having with c2960-lanbase-mz.122-44.SE3.

Kidnly do the needfull.

Thanks in advance

5 REPLIES

Re: ssh ios for WS-C2960-24PC-L

You need a version with crypto (k9).

Example:

c2960-lanbasek9-mz.122-52.SE.bin

c2960-lanbasek9-tar.122-52.SE.tar.

The tar file has also a web manager with it, compared to the bin file.

New Member

Re: ssh ios for WS-C2960-24PC-L

thanks . can i know the software version of this IOS.

Thanks in advance

gopinath

Re: ssh ios for WS-C2960-24PC-L

Gopinath,

You need a "k9" IOS to do so. Let's say "c2960-lanbasek9-mz.122-44.SE3.bin".

HTH,

Toshi

Bronze

Re: ssh ios for WS-C2960-24PC-L

Gopinath,

Currently you have a 12.2(44)SE3 and the ones mentioned by Lucien are 12.2(52)SE

HTH, Ingolf

Re: ssh ios for WS-C2960-24PC-L

I told this version as anyways you will have to upgrade your image to a k9, might as well go to 52 SE.

1120
Views
10
Helpful
5
Replies