Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SSH v2.99 on 4507 switch, CiscoWorks can not pull configs

I have version 2 ssh configured on a Cisco 4507r-e.  Unable to sync archives with CiscoWorks.  V2.99 is unsupported on CiscoWorks.  Does CiscoWorks need to be updated or does the switch?

cat4500-ipbasek9-mz.122-52

LMS 3.2

# show run

ip ssh version 2

#show ip ssh

SSH Enabled - version 2.99

1 REPLY
New Member

SSH v2.99 on 4507 switch, CiscoWorks can not pull configs

Bug ID CSCsq51052

Fixed in 12.2(54)SG

Workaround:


The following workaround can be implemented if the ouput of the "show ip ssh" command indicates version 2.99, as in the following example:


Router#show ip ssh

SSH Enabled - version 2.99

Authentication timeout: 120 secs; Authentication retries: 3

Router#


If version "2.99" is reported, proceed to configure the required SSH version, ie:


Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ip ssh version 2

Router(config)#end


The execution of a "show ip ssh" command should now indicate the correct version:


Router#show ip ssh

SSH Enabled - version 2.0

Authentication timeout: 120 secs; Authentication retries: 3

Router#

826
Views
0
Helpful
1
Replies
CreatePlease to create content