Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SSID broadcast

Hi, I need to stop broadcasting my ssid as its being reported that in our office if a Wi-Fi scan was done with any handheld device our ssid is visible on it. The requirement is to stop that. Can you please suggest me how can i do that on a Cisco 1200 Series access point?

4 REPLIES
Cisco Employee

Re: SSID broadcast

Using GUI for the AP,You can disable SSID from broadcasting.If you go to the SSID Manager page, there will be a selection for "Guest Mode" which is probably checked. Just un-check "Guest Mode" and this will stop the SSID from being broadcasted.

-amit singh

New Member

Re: SSID broadcast

That option is already unchecked. What else needs to be done?

New Member

Re: SSID broadcast

Hi,

you could access via CLI and post the show running?

you have to disable "guest mode" on the ssid.

thanks

New Member

Re: SSID broadcast

Hi, Its not enabled. I can paste you the configuration.

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

!

clock timezone EST -5

clock summer-time EDT recurring

ip subnet-zero

ip domain name www.corp.teradyne.com

!

!

aaa new-model

!

!

aaa authentication login default local

aaa session-id common

!

dot11 ssid abcd@123

authentication open

!

dot11 network-map

!

crypto pki trustpoint TP-self-signed-699185896

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-699185896

revocation-check none

rsakeypair TP-self-signed-699185896

!

!

crypto ca certificate chain TP-self-signed-699185896

certificate self-signed 01

30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 36393931 38353839 36301E17 0D303230 33303130 30303830

335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3639 39313835

38393630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

BC707969 1FFAC525 7C809C98 D084BD1C A7C4D79F 97866F37 C0F74B5C 64DD5AF5

8034D925 088DD884 0FEBFC0D E23D8E16 098E5ADC C8994208 CA3EF5D7 8C4CB77B

9D8D3280 59F207F0 FC7BE2B5 8DFAFAC0 2BCC2873 7655392E B5F2C285 0269DF85

993AA24D F56DC1A7 C9F6622A 46DB7E19 2A73EEBF 2BE7F465 7487AF20 63D8F853

02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

23041830 1680141D 00F50257 12ED57F4 3CD13B71 F58FD194 CEB96130 1D060355

1D0E0416 04141D00 F5025712 ED57F43C D13B71F5 8FD194CE B961300D 06092A86

4886F70D 01010405 00038181 004A2A2C 03CCA967 CF943159 39C92787 2668950A

AD9EA7DA 2DA591C2 705AF4CE 5565B77C 84E76C72 FF24BB1F 3F1C7380 4B490675

FBBAA57D 0C45CFD0 B5A2E760 02A9CFDF 5D5D3641 30D451FA FBCD3CC8 2803D439

97B03620 161398F7 AB74A916 BC01682C 84276AF1 AD0156BE 75A048ED 6A559CE1

F219CB0E F6A738F5 64B3CB7E DB

quit

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 2 size 128bit 7 xxxxxxxxxxxxxxxxxxxxxxx transmit-key

encryption mode ciphers tkip wep128

!

ssid abcd@123

!

speed basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0

basic-24.0 basic-36.0 basic-48.0 basic-54.0

channel 2437

station-role root

rts threshold 2312

l2-filter block-arp

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

hold-queue 160 in

!

interface BVI1

ip address 131.101.179.222 255.255.255.0

no ip route-cache

!

ip default-gateway 131.101.179.254

ip http server

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/ea0

ip radius source-interface BVI1

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

line vty 5 15

!

sntp server 131.101.17.251

end

This is the sample configuration. We have recently shipped 6 access points with this type of configuration to one of our offices in Asia and they complain that with these access-points the ssid is visible if they scan with any Wi-Fi device and with the previous existing access-points in the office its not visible. We compared the configuration to be same for all access points. Any idea whats the problem???

Thanks

384
Views
0
Helpful
4
Replies