Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Stable IOS for 4506/Sup2+

Hi,

Do you have any recommended stable IOS for 4506 with Sup2+ engine? We are just using basic VLAN and VVLAN settings for these switches but we are experiencing tons of unexpected switch reboot for the past months. I know it's very hard to look for a stable one but we are looking for a code that lasted 3 or 4 years without any issues. =)

Thanks in advance.

John

2 REPLIES
Purple

Re: Stable IOS for 4506/Sup2+

Cisco will always tell you to go to the latest version as it has all the latest patches. I will usually go with the next to the latest if it's not in a deferred status . If the latest one is brand new then there hasn't enough time to find any bugs. If its been out 6 months and it hasn't been deferred then I would use that. The latest is 12.2.53SG which has been out since July . Don't use the EWA train as it's end of life. If its always rebooting you might have a hardware issue also.

Hall of Fame Super Blue

Re: Stable IOS for 4506/Sup2+

I agree with Glen. If it started to reboot for no apparent reason then you've got something broken or about-to break.

What is the result of the "sh version"? Are there any crashinfo files? Was there any configuration changes prior to the switch start rebooting?

227
Views
0
Helpful
2
Replies
CreatePlease to create content