Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Standby blade switch 3030 upstream port-channel flapping updown

show logging

May  1 16:00:30: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/12, changed state to down

May  1 16:00:39: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/12, changed state to up

May  1 16:17:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/12, changed state to down

May  1 16:17:36: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/12, changed state to up

May  1 16:25:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/11, changed state to down

May  1 16:25:37: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/11, changed state to up

May  1 17:19:25: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/11, changed state to down

Configuration as below:

macro name vmware

switchport trunk encapsulation dot1q

switchport mode trunk

no switchport access vlan

link state group 1 downstream

spanning-tree portfast

@

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

ip ssh authentication-retries 2

ip ssh version 2

!

!

interface Port-channel1

switchport mode trunk

link state group 1 upstream

!

interface GigabitEthernet0/1

switchport mode trunk

speed 1000

link state group 1 downstream

macro description vmware

spanning-tree portfast

!

interface GigabitEthernet0/2

switchport mode trunk

speed 1000

link state group 1 downstream

macro description vmware

spanning-tree portfast

!

interface GigabitEthernet0/3

switchport mode trunk

speed 1000

link state group 1 downstream

macro description vmware

spanning-tree portfast

!

interface GigabitEthernet0/4

switchport mode trunk

speed 1000

link state group 1 downstream

macro description vmware

spanning-tree portfast

!

interface GigabitEthernet0/5

switchport mode trunk

speed 1000

link state group 1 downstream

macro description vmware

spanning-tree portfast

!

interface GigabitEthernet0/6

switchport mode trunk

speed 1000

link state group 1 downstream

macro description vmware

spanning-tree portfast

!

interface GigabitEthernet0/11

switchport mode trunk

channel-group 1 mode active

!

interface GigabitEthernet0/12

switchport mode trunk

channel-group 1 mode active

sh link state group de

Link State Group: 1      Status: Enabled, Up

Upstream Interfaces   : Po1(Up)

Downstream Interfaces : Gi0/1(Up) Gi0/2(Up) Gi0/3(Up) Gi0/4(Up)

                        Gi0/5(Up) Gi0/6(Up)

(Up):Interface up   (Dwn):Interface Down   (Dis):Interface disabled

Note:

Both active blade switch and standby one are connecting to same aggregate switch 3750. Yet the active one, with same config as standby one, has not occurred this issue.

Everyone's tags (3)
2 REPLIES
New Member

Standby blade switch 3030 upstream port-channel flapping updown

Post the relevant config from the 3750 side? For the ports connecting to both the active and standby blade?

Thanks,

Andy

New Member

Standby blade switch 3030 upstream port-channel flapping updown

!port-channel10 attched to active blade switch

interface Port-channel10

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet1/0/3

description blade0102 port 01/01

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 10 mode active

!

interface GigabitEthernet1/0/4

description bladechassis0102 port 02/01

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 10 mode active

!

!port-channel10 attched to standby one

interface Port-channel11

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet2/0/3

description blade0102-3 port 11x

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 11 mode active

!

interface GigabitEthernet2/0/4

description blade0102-3 port 12x

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 11 mode active

!

sh lacp nei

Channel group 10 neighbors

Partner's information:

                  LACP port                        Oper    Port     Port

Port      Flags   Priority  Dev ID          Age    Key     Number   State

Gi1/0/3   SA      32768     0017.95e5.5180   6s    0x1     0xB      0x3D

Gi1/0/4   SA      32768     0017.95e5.5180  24s    0x1     0xC      0x3D

Channel group 11 neighbors

Partner's information:

                  LACP port                        Oper    Port     Port

Port      Flags   Priority  Dev ID          Age    Key     Number   State

Gi2/0/3   SA      32768     0017.95e5.5f80  17s    0x1     0xB      0x3D

Gi2/0/4   SA      32768     0017.95e5.5f80  10s    0x1     0xC      0x3D

444
Views
0
Helpful
2
Replies
CreatePlease to create content