Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Static IP on an aironet 1200

When trying to reconfigure a cisco aironet 1200 after a botched, then successful IOS update, I'm able to goto the web-browser interface after using a console port and hyperterminal to show the DHCP assigned IP address. I then procede to set the IP address to static and enter in the exact ip/sm/dg addresses that the router had previously configured. At this point I am no longer able access the router through the web-browser or even ping it. I've tried entering the address with and without the port number attached. Has anyone else encountered this issue?

*edit* I've also tried using the mode button to reset the configuration and have entered in the IP addresses to the bvi1 and fastethernet0 interfaces through hyperterminal, being sure to copy running-config startup-config and reload. Still nothing

1 REPLY
New Member

Re: Static IP on an aironet 1200

Problem solved. After countless attempts i finally found that I had to use the web interface to ensure that a box reading "override DHCP" was checked before entering in the address.

249
Views
0
Helpful
1
Replies