Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Status NotConnect

Hi,

I have a cisco 3750G PoE switch.  I am trying to connect the switch to cisco 881 router (it is the provider router).  I am connecting it on the lan interface (switch module), but the problem that I am facing right now is that the port on the switch 3750 shows as notconnect.  I tried the same cable by connecting it to  other device and it worked fine so I know that the cable is not an issue.  I am stumped with this thing and any help on this would be really appreciated.

Config on the switch:

interface GigabitEthernet1/0/24

description Cable Modem

switchport access vlan 170

switchport mode access

speed 10

priority-queue out

mls qos trust dscp

no cdp enable

Esd0086#show int g1/0/24

GigabitEthernet1/0/24 is down, line protocol is down (notconnect)

  Hardware is Gigabit Ethernet, address is 0026.0a4e.9f98 (bia 0026.0a4e.9f98)

  Description: Alliant Cable Modem (4848)

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 252/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Auto-duplex, 10Mb/s, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 02:14:19, output 02:14:21, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     7 packets input, 2185 bytes, 0 no buffer

     Received 6 broadcasts (0 multicast)

     0 runts, 0 giants, 0 throttles

     2 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 6 multicast, 0 pause input

     0 input packets with dribble condition detected

     1 packets output, 64 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

interface vlan 170

Vlan170                24.22.54.33     YES NVRAM  up                    down

Esd0086#show vlan b

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Gi1/0/2, Gi1/0/3, Gi1/0/4

                                                Gi1/0/5, Gi1/0/6, Gi1/0/7

                                                Gi1/0/8, Gi1/0/9, Gi1/0/10

                                                Gi1/0/11, Gi1/0/12, Gi1/0/13

                                                Gi1/0/14, Gi1/0/15, Gi1/0/16

                                                Gi1/0/17, Gi1/0/18, Gi1/0/19

                                                Gi1/0/20, Gi1/0/21, Gi1/0/25

                                                Gi1/0/26, Gi1/0/27, Gi1/0/28

169  vl169                            active    Gi1/0/1

170  vl170                            active    Gi1/0/22, Gi1/0/23, Gi1/0/24

999  vl999                            active

1002 fddi-default                     act/unsup

1003 token-ring-default               act/unsup

1004 fddinet-default                  act/unsup

1005 trnet-default                    act/unsup

Thanks,

5 REPLIES

Re: Status NotConnect

What is the speed set to on the router's switchport? If it's hard coded to anything other than 10, the connection won't come up. Can you post the config?

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
Community Member

Re: Status NotConnect

Forgot to mention that on the cisco 881, we have one interface on the switch module that is connected to the switch and is up and running with the speed of 10; so that is the reason I did configure speed 10 on it.  I even changed the config to speed auto; but it did not help.

Re: Status NotConnect

Post the config from the router please...

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
Community Member

Re: Status NotConnect

it is a service provider router and do not have access to it.  That is the problem.

Re: Status NotConnect

Contact the service provider and see if they can help you...the switchport itself is showing down/down which technically means it's a physical problem. Since you tested the cable with another device and it came up, did you also test this device on a different port with the same cable? Try without a vlan attached to the port and see if that makes a difference....

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
401
Views
0
Helpful
5
Replies
CreatePlease to create content