Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Stealth config at WS-C2960S-F48FPS-L

I've obtain very strange issue. All ports from device works fine but:

Switch#show run

Building configuration...

 

Current configuration : 5050 bytes

!

! No configuration change since last restart

! NVRAM config last updated at 01:29:58 UTC Wed Mar 30 2011

!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Switch

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

switch 1 provision ws-c2960s-f48fps-l

!

!

!

and nothing more.

When I run show tech-support:

Current configuration : 5067 bytes

!

! Last configuration change at 01:49:53 UTC Wed Mar 30 2011

! NVRAM config last updated at 01:49:56 UTC Wed Mar 30 2011

!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Switch

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

switch 1 provision ws-c2960s-f48fps-l

!

!

!

!

!

!

!

!

!

crypto pki trustpoint TP-self-signed-448884864

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-448884864

 revocation-check none

 rsakeypair TP-self-signed-448884864

!

!

crypto pki certificate chain TP-self-signed-448884864

 certificate self-signed 01

  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 34343838 38343836 34301E17 0D313130 33333030 31323833

  385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3434 38383834

  38363430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  ACAA5522 99DB49AC 7D5EC97B 45A0B470 FF03E8A6 64D1A4F4 C71B3DBE 61686ACD

  08DD2D06 4D5FCE6E 8C8CFCF0 B785EBFA 7F75229C 225CEF8C ED400AFE 10CF5340

  252200B4 F784C275 48A7EB3E 2CB6A9F3 B634C2EB 8A2286D6 6C15BA02 DC73444B

  7080007F A043C4F2 AD124C51 0D347391 AF652D75 3A0FE3E2 C281FD46 F5465CCD

  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

  23041830 1680143A 5DE86F14 538B2D1E E7E3519A 4F4D627B 93E1C330 1D060355

  1D0E0416 04143A5D E86F1453 8B2D1EE7 E3519A4F 4D627B93 E1C3300D 06092A86

  4886F70D 01010505 00038181 006A759D 2A04960B 9B5802DF 84F9507C 58076120

  2946A859 B433B554 39E38139 93BAD66D 35ACB58E C12538A3 00B34C0A 3DA4D6C7

  9EE01425 E79238EB 02F2264E 7543752F 3057FCF1 ACC54D58 6D252138 54C5AAC7

  150475A8 3F17789E 280AF17B 645254DE 3CB5D597 2B081160 2F3F3AB5 FEC5D6F3

  DA2C7071 26486855 69734F61 13

      quit

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

!

vlan internal allocation policy ascending

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0

 no ip address

 shutdown

!

interface FastEthernet1/0/1

 spanning-tree portfast

!

interface FastEthernet1/0/2

 spanning-tree portfast

!

interface FastEthernet1/0/3

 spanning-tree portfast

!

interface FastEthernet1/0/4

 spanning-tree portfast

!

interface FastEthernet1/0/5

 spanning-tree portfast

!

interface FastEthernet1/0/6

 spanning-tree portfast

!

interface FastEthernet1/0/7

 spanning-tree portfast

!

interface FastEthernet1/0/8

 spanning-tree portfast

!

interface FastEthernet1/0/9

 spanning-tree portfast

!

interface FastEthernet1/0/10

 spanning-tree portfast

!

interface FastEthernet1/0/11

 spanning-tree portfast

!

interface FastEthernet1/0/12

 spanning-tree portfast

!

interface FastEthernet1/0/13

 spanning-tree portfast

!

interface FastEthernet1/0/14

 spanning-tree portfast

!

interface FastEthernet1/0/15

 spanning-tree portfast

!

interface FastEthernet1/0/16

 spanning-tree portfast

!

interface FastEthernet1/0/17

 spanning-tree portfast

!

interface FastEthernet1/0/18

 spanning-tree portfast

!

interface FastEthernet1/0/19

 spanning-tree portfast

!

interface FastEthernet1/0/20

 spanning-tree portfast

!

interface FastEthernet1/0/21

 spanning-tree portfast

!

interface FastEthernet1/0/22

 spanning-tree portfast

!

interface FastEthernet1/0/23

 spanning-tree portfast

!

interface FastEthernet1/0/24

 spanning-tree portfast

!

interface FastEthernet1/0/25

 spanning-tree portfast

!

interface FastEthernet1/0/26

 spanning-tree portfast

!

interface FastEthernet1/0/27

 spanning-tree portfast

!

interface FastEthernet1/0/28

 spanning-tree portfast

!

interface FastEthernet1/0/29

 spanning-tree portfast

!

interface FastEthernet1/0/30

 spanning-tree portfast

!

interface FastEthernet1/0/31

 spanning-tree portfast

!

interface FastEthernet1/0/32

 spanning-tree portfast

!

interface FastEthernet1/0/33

 spanning-tree portfast

!

interface FastEthernet1/0/34

 spanning-tree portfast

!

interface FastEthernet1/0/35

 spanning-tree portfast

!

interface FastEthernet1/0/36

 spanning-tree portfast

!

interface FastEthernet1/0/37

 spanning-tree portfast

!

interface FastEthernet1/0/38

 spanning-tree portfast

!

interface FastEthernet1/0/39

 spanning-tree portfast

!

interface FastEthernet1/0/40

 spanning-tree portfast

!

interface FastEthernet1/0/41

 spanning-tree portfast

!

interface FastEthernet1/0/42

 spanning-tree portfast

!

interface FastEthernet1/0/43

 spanning-tree portfast

!

interface FastEthernet1/0/44

 spanning-tree portfast

!

interface FastEthernet1/0/45

 spanning-tree portfast

!

interface FastEthernet1/0/46

 spanning-tree portfast

!

interface FastEthernet1/0/47

 spanning-tree portfast

!

interface FastEthernet1/0/48

 spanning-tree portfast

!

interface GigabitEthernet1/0/1

!

interface GigabitEthernet1/0/2

!

interface GigabitEthernet1/0/3

!

interface GigabitEthernet1/0/4

!

interface Vlan1

 no ip address

 shutdown

!

ip http server

ip http secure-server

!

!

!

!

!

line con 0

line vty 0 4

 login

line vty 5 15

 login

!

end

And when I copy config.text to USB (or tftp) and open it with notepad or vi I see the normal config.

 

Resume - I can't see below "switch 1 provision ws-c2960s-f48fps-l" with "show run".

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Great,Could you please try to

Great,

Could you please try to use any other terminal( like Secure CRT/Putty/Tera term)?

7 REPLIES
Cisco Employee

Hi,If this is not in

Hi,

If this is not in production can you try reloading the device once and update me with the result?

 

Regards

Inayath

New Member

Hi,Yes, It's currently not in

Hi,

Yes, It's currently not in production.

I've tried boot it before from ROMMON with c2960s-universalk9-mz.152-2.E, c2960s-universalk9-mz.150-2.SE6 and got the same result.

Cisco Employee

Is this standalone or in

Is this standalone or in stack?

Few things which we can check:

. Try using a console connection to check if the switch stays
responsive and provides the output as needed.

.         Try running a continuous ping from the computer to the switch to
check if it would timeout.

.         Check if the same issue can be recreated using Tera
term/Secure CRT etc.

- If this is in the Stack then try to make other switch as master and give it a try.

 

HTH

Regards

Inayath

New Member

It's standalone and not in

It's standalone and not in stack. And no ip address.

Console is working fine - I'm using Netsarang.

Cisco Employee

Great,Could you please try to

Great,

Could you please try to use any other terminal( like Secure CRT/Putty/Tera term)?

New Member

Thanks for help.I used

Thanks for help.

I used HyperTerminal from windows and "show run" showed config properly.

Cisco Employee

Happy to hear that the issue

Happy to hear that the issue is resolved now. Looks to be some issue with thrid party tool..Have a great day :-)

 

Regards

Inayath

66
Views
0
Helpful
7
Replies
CreatePlease to create content