Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Storm-Control on X6704-10GE

Since storm-control on 10G interface was enabled, following message began logged in syslog.


>> %PM_PLATFORM-5-PORTDROP: Port TenGigabitEthernet1/1 dropped packets due  to storm control


There is no application using broadcast or multicast, so ifInBroadcastPkts and ifInMulticastPkts are very low.
And I found the message appeared only when input rate was above 50Mbps.
The suppression level was configured 0.50% at Te1/1.
I think there is a bug because 50Mbps is 0.50% of 10Gbps, but BugToolkit gave no answer.

The hardware is SUP720-3C + X6704-10GE, IOS is 12.2(33)SXH
This Cat also has X6748-SFP, and storm-control are working fine without false message on these I/F.

Any hints or suggestions are appreciated.
## port monitor will be a last way because the Cat6500 is already in customer site and they don't like we take thier data.

3 REPLIES

Re: Storm-Control on X6704-10GE

This is the third time you have posted this discussion and deleted the others!!

Re: Storm-Control on X6704-10GE

Is you IOS code 12-2(33)SXH4?

See this bug CSCta93296. Even though the bug says ACE, it does apply to other modules on the 6500 with that code..

Francisco.

New Member

Re: Storm-Control on X6704-10GE

Yes, 12.2(33)SXH4.

Thanks a lot for your reply.

I will contact our vendor to get detailed information of CSCta93296.

And I appologize for my repeated post.

(I deleted last 2 post because the ID was not mine)

1512
Views
5
Helpful
3
Replies
CreatePlease to create content