Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

STP CFG:... output

Hi,

I have on my span debug this output:

.Jun 15 08:47:06: STP CFG: get port param unknown 0 FastEthernet3/17 9=1 rc=1

.Jun 15 08:47:06: STP CFG: found port cfg FastEthernet3/17 (436450D8)

.Jun 15 08:47:06: STP CFG: found port cfg FastEthernet3/17 (436450D8)

.Jun 15 08:47:06: STP CFG: get port param unknown 0 FastEthernet3/17 7=3 rc=1

.Jun 15 08:47:06: STP CFG: found port cfg FastEthernet3/17 (436450D8)

.Jun 15 08:47:06: STP CFG: found port cfg FastEthernet3/17 (436450D8)

.Jun 15 08:47:06: STP CFG: get port param unknown 0 FastEthernet3/17 4=3 rc=1

.Jun 15 08:47:06: STP CFG: found port cfg FastEthernet3/17 (436450D8)

.Jun 15 08:47:06: STP CFG: get port param unknown 0 FastEthernet3/17 3=3 rc=1

.Jun 15 08:47:06: STP CFG: found port cfg FastEthernet3/18 (43647150)

.Jun 15 08:47:06: STP CFG: get port param unknown 0 FastEthernet3/18 1=1 rc=0

.Jun 15 08:47:06: STP CFG: found port cfg FastEthernet3/18 (43647150)

My customer have problems with connectivity at that time.

What is it? Where is a problem?

Thanks,

Vlaho

3 REPLIES
Community Member

Re: STP CFG:... output

can you let us know the switch hardware model and the debug message that delivered this output.

Community Member

Re: STP CFG:... output

Catalyst 6500

Firmware: c6sup22-psv-mz.121-13.E4

debug spanning-tree all

Community Member

Re: STP CFG:... output

Hi,

Have you got a response about this trouble ?

I've got the same trouble today.

Thanks

763
Views
0
Helpful
3
Replies
CreatePlease to create content