Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Strange cdp output

I have cisco 3560 version 12.2(37)SE1,

When I issue the cdp nei command I will see dupicates on the same interface

Is sometype of bug or something wrong with the config.

Only time I ever saw this is when port monitor was on that port however

there is no port monitor turned on

This is happening to serveral switch and in different location same config

switch-3Services.com#sh cdp nei

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone

Device ID Local Intrfce Holdtme Capability Platform Port ID

switch_1Services.com

Gig 0/1 169 S I WS-C3560- Gig 0/2

switch_1Services.com

Gig 0/1 109 S I WS-C3560- Gig 0/2

switch_2Services.com

Gig 0/2 128 S I WS-C3560- Gig 0/1

switch-3Services.com#exit

Here is the config of the interface

interface GigabitEthernet0/1

description Connection switch_1Services.com

switchport trunk encapsulation dot1q

switchport trunk native vlan 44

switchport trunk allowed vlan 1

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet0/2

description Connection switch_1Services.com

switchport trunk encapsulation dot1q

switchport trunk native vlan 44

switchport trunk allowed vlan 1

switchport mode trunk

switchport nonegotiate

3 REPLIES

Re: Strange cdp output

I notice that two entries has a different holdtime. Can you confirm if the oldest entry will be deleted when holdtime reach 180 seconds?

New Member

Re: Strange cdp output

yes it was deleted

Strange

New Member

Re: Strange cdp output

Found the problem there being a hostname update

and I have been logging into switches

thanks

199
Views
4
Helpful
3
Replies
CreatePlease login to create content