Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Strange cycled values in "Total output drops"

Hello!

I found strange cycle in values "Total output drops" on one of 3750 GE ports (ios c3750-advipservicesk9-mz.122-40.SE).

Values goes in next cycle: 0, 407, 814, 4294966889. But the port/controller/cable have no any physical or logical errors.

Port connected to server with ethernet card Intel(R) PRO/1000 EB Network Connection with I/O Acceleration.

From server side - no errors/drops/etc.

Port configuration:

!

interface GigabitEthernet2/0/9

description * it-hrk1-1 *

switchport access vlan 11

switchport mode access

no cdp enable

spanning-tree portfast

spanning-tree bpdufilter enable

!

Sample output of switch port statistics:

GigabitEthernet2/0/9 is up, line protocol is up (connected)

Hardware is Gigabit Ethernet, address is 0018.ba11.6c89 (bia 0018.ba11.6c89)

Description: * it-hrk1-1 *

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:08, output hang never

Last clearing of "show interface" counters 00:07:16

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 4294966482

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 3000 bits/sec, 2 packets/sec

5 minute output rate 133000 bits/sec, 62 packets/sec

4270 packets input, 336781 bytes, 0 no buffer

Received 15 broadcasts (0 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

33299 packets output, 8137577 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

This cycle present at only one port. On the other ports connected servers with same ethernet cards.

Does anyone have idea what it can be? And why?

1 REPLY
Bronze

Re: Strange cycled values in "Total output drops"

Total output drops field in the show interfaces privileged EXEC command output displays ASIC drops. On some interfaces, the Total output drops field is always 0 even though the show platform port-asic stats drop privileged EXEC command output shows ASIC drops. The Total output drops value is the same for all the ports that are linked to the same ASIC.

241
Views
0
Helpful
1
Replies
CreatePlease to create content