Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Strange Issue, pls require expert opinion

Hi all, i am facing a strange issue in my enviornment, my router suddenly stops reaching specific IPs !! i mean when i try to ping them, traceroute them, no response !! after reloading the router everything goes ok !, this issue arised in 4 routers in my environment, 1 is 3845, 3 are 1841s, the issue is solved on 3 routers (1 3845, 2 1841), however my 1 branch is still facing this issue that router stops communicating with a particular ip, this is what i have done to rectify the issue,

my router stopped pinging the DSL connection so i placed a laptop on the same port which is Fa0/0/3, member of vlan 3,

1) i assigned the same ip that was of DSL modem to laptop and then tried to ping but no response, in debug i am seeing packets are being sent, via FIB, but no response,

2) arp entries are ok, i checked the mac-address of laptop and it was ok.

3)i changed the subnet of vlan 3 and then tried but no response,

i reloaded the router and everything got up and fine !!,

What do you guys suggest, pls guide me

1 REPLY
Community Member

Re: Strange Issue, pls require expert opinion

Hi,

check any ip conflict in your network.

110
Views
0
Helpful
1
Replies
CreatePlease to create content