Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Strange network dropouts

I've been scratching my head on this one for a while, so i'm hoping one of you will see something i'm missing.

(simplified layout)

2 sites connected with direct buried fiber. 6509sup720 on the main site (lan and server farm subnets), 3570emi on the remote site. Randomly the remote site will lose connectivity to specific servers in the server farm. Unable to ping one server, but can ping servers in the same subnet as the unavailable server. A few minutes later the device will be available again (sometimes coinciding with a reboot or a windows network connection "repair").

The PCs on the main site lan do not have this problem and the server is accessible by them even when it is not for the remote site (so the server is up). It does appear to happen to multiple PCs at the same time on the remote site (I have not been able to confirm that it is inaccessible for all at the remote site yet.)

This is a sporatic problem so it's hard to troubleshoot since i can't recreate it. Any ideas what i should be looking for, or what could cause a single device to "disappear" from a PC's access. Below is a brief post of the 3750 config, showing most of the basic commands and a typical pc port and the uplink to the main site:

clock timezone CST -6

clock summer-time CDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00

udld enable

ip subnet-zero

no ip source-route

ip routing

ip domain-name local.cityofevanston.org

ip name-server 10.20.6.10

ip name-server 10.2.4.1

!

!

!

!

no file verify auto

!

spanning-tree mode pvst

spanning-tree portfast default

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

spanning-tree uplinkfast

spanning-tree vlan 1,10 priority 61440

!

vlan internal allocation policy ascending

!

interface FastEthernet0/15

switchport access vlan 10

switchport trunk encapsulation dot1q

switchport voice vlan 61

no logging event link-status

spanning-tree portfast

spanning-tree guard root

!

interface GigabitEthernet0/3

description Fiber to Service Center * BluePill *

switchport access vlan 110

switchport mode access

udld port

!

interface Vlan10

ip address 10.11.9.1 255.255.255.0

ip helper-address 10.20.6.10

!

interface Vlan110

description Fiber to Service Center * BluePill *

ip address 10.10.10.90 255.255.255.0

!

router eigrp 20

network 10.0.0.0

network 172.16.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.11.18.2

ip route 0.0.0.0 0.0.0.0 10.11.8.2

ip route 10.11.14.0 255.255.255.0 10.11.8.2

ip route 10.11.16.0 255.255.255.0 10.11.8.2

ip route 172.16.254.91 255.255.255.255 10.6.60.5

ip route 209.174.60.0 255.255.255.0 10.11.8.2

ip http server

2 REPLIES
New Member

Re: Strange network dropouts

No ideas yet? any ideas on what to look for?

Re: Strange network dropouts

Problems with duplexing? Can you do a sh int for the switchport that the server is connected to and post the results here? Did you say that the local users NEVER see a problem, but the remote users cannot see the servers for a time? Can you also post the sh int from the interfaces that connect the two sites?

HTH, John *** Please rate all useful posts ***
123
Views
0
Helpful
2
Replies