Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Sub-Interface Packet Drop

Hi

When connecting Link2 to subinterface it shows packet drops,but connecting Link2 directly on a PC shows no packet drops.

Swapped the interfaces but still shows packet drops. Anything wrong with config

Config

========

crypto isakmp policy 1

encr 3des

hash md5

authentication pre-share

crypto isakmp key PAL address 90.20.25.94

!

!

crypto ipsec transform-set STRONG esp-3des esp-md5-hmac

!

crypto map VPN 10 ipsec-isakmp

set peer 90.20.25.94

set transform-set VPN-2-B1

match address VPN-2-B1_GRE

!

interface Tunnel9

description connection-to-B1

ip address 172.16.100.205 255.255.255.252

ip mtu 1400

ip flow ingress

ip flow egress

no ip mroute-cache

tunnel source 75.226.8.66

tunnel destination 90.20.25.94

!

interface Tunnel10

description connection-to-B1_Link2

ip address 172.16.102.20 255.255.255.252

tunnel source 192.168.1.20

tunnel destination 192.168.3.2

!

interface Loopback1

ip address 172.16.16.1 255.255.255.255

!

interface GigabitEthernet0/0

no ip address

duplex full

speed 100

media-type rj45

!

interface GigabitEthernet0/0.1

encapsulation dot1Q 1 native

ip address 192.168.199.1 255.255.255.248

!

interface GigabitEthernet0/0.9

description Link1

encapsulation dot1Q 9

ip address 75.226.8.66 255.255.255.224

!

interface GigabitEthernet0/0.10

description Link2

encapsulation dot1Q 10

ip address 192.168.1.20 255.255.255.224

!

interface GigabitEthernet0/1

description Lan Connection

ip address 10.10.10.1 255.255.255.248

duplex full

speed 100

!

router eigrp 5

variance 128

redistribute ospf 1

network 172.16.100.205 0.0.0.3

metric weights 0 1 1 1 0 0

default-metric 100000 1000 255 1 1500

distance eigrp 120 190

no auto-summary

!

router ospf 1

log-adjacency-changes

redistribute eigrp 5 subnets

network 10.10.10.1 0.0.0.0 area 0

!

ip route 0.0.0.0 0.0.0.0 75.226.8.68

ip route 192.168.3.2 255.255.255.255 192.168.1.22

1 REPLY
Hall of Fame Super Silver

Re: Sub-Interface Packet Drop

Hello Nasr,

what device is involved?

you may be facing a performance issue and not a configuration problem.

Hope to help

Giuseppe

158
Views
0
Helpful
1
Replies
CreatePlease to create content