Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Sub-interfaces on a Cisco 861

I am currently trying to setup a GRE tunnel on a cisco 861. As part of a configuration template provide by an outside source I am recommended to use a sub-interface on the router but the recommended configuration does not work.

Recommended configuration (IP's removed for security):

interface fa4/0

ip address 10.x.x.x 255.255.255.0

duplex auto

speed auto

no cdp enable

!

interface fa4/1

ip address 109.x.x.x 255.255.255.0

crypto map cmevpn

ip access-group 199 in

!

Fa4 is the WAN interface, /0 is suppose to be the tunnel, /1 is the normal internet connection

Can anyone explain why it doesn't work and how best to get a working solution

1 REPLY
VIP Purple

Sub-interfaces on a Cisco 861

configure tunnel like this:

interface Tunnel1

ip address 10.13.99.2 255.255.255.252

ip mtu 1300

ip tcp adjust-mss 1260

tunnel source 195.243.205.xxx

tunnel destination 195.243.205.yyy

tunnel protection ipsec profile vpn_profile_xvv_vdf

regards

445
Views
0
Helpful
1
Replies