Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Suggested or Latest IOS

I would like to update my 2960s etc. again. Actually we are running 15.0(2)SE4.

I have seen that cisco added the suggested ios version - so I could choose the 150 SE6 or the suggested 12.2(55)SE9. Cisco describes the supported image as "Cisco Suggested release based on software quality, stability and longevity."

I know that cisco uses us as bug tester so the older ios version of a cisco product is generally more stable. I have accepted the risk but now I am a little douptful if I should "role back" to 12...

 

Any experience or advise?

 

Greetz FH

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Hi,Kindly use IOS that is

Hi,

Kindly use IOS that is before 12.2 (58), as there are memory leak bug for 2960 switches after this coding.

BR// Sanjay

 

 

3 REPLIES
New Member

Hi,Kindly use IOS that is

Hi,

Kindly use IOS that is before 12.2 (58), as there are memory leak bug for 2960 switches after this coding.

BR// Sanjay

 

 

New Member

Memory-bugs - even in 15.x?

Memory-bugs - even in 15.x? surprise

Silver

Hi,The 15.x train has a very

Hi,

The 15.x train has a very high memory consumption as compared to the 12.x train and that too with loads of memory bugs, better stick to 12.x train.

 

Thanks

"Please rate the post if found useful"

942
Views
5
Helpful
3
Replies
CreatePlease to create content