Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

SUP1A Hangs Ater Tranfer to Route Processor

I have 4 SUPs that I am trying to wipe clean and prepare for production use (SUP2, SUP1a MSFC2, SUP1a MSFC, SUP1a MSFC.

I have a test 6509 chassis which I am using to test and clean the modules. The SUP2 works just fine, one SUP1a booted up but I accidentely wiped the bootflash and then lost power. The MSFC2 SUP1a works fine. The other two Sup1a's are giving me the exact same issue.

I verified that they are MSFC1 modules. When I boot off slot0: using either the boot or command the blade hangs right after it transfers control to the route processor. I have tried many different IOS versions include MSFC2 for the heck of it. I also tried looding the layer2 code but get an error stating network boot not allowed.

I have already tried clearing the BOOT= and BOOTLDR= variables in Rommon with no success.

The switch defaults to rommon upon power up. I am struggling to find out why the boot command in rommon is not working.

1 REPLY
Bronze

Re: SUP1A Hangs Ater Tranfer to Route Processor

You can boot MSFC1 images from any of these bootflash,sup-disk0 (disk0),sup-disk1 (disk1) or sup-bootflash and check if the device boots properly.

Refer the following document which conatins more details about 6509 held in ROMMON mode after powerup.

http://www.cisco.com/en/US/customer/products/hw/switches/ps700/products_tech_note09186a008015bfa1.shtml

139
Views
0
Helpful
1
Replies
CreatePlease to create content