Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SUp2T 10GB Ports Issue

Hi all

Having a problem bringing up 10GB ports between two Cisco 6509-E VS-SUP2T-10GB , they simply are not comming up Physically.

Model: 6509-E

SUP's: Factory ID: VS-S2T-10GB-XL

Using IOS Image: s2t54-adventerprisek9-mz.SPA.151-2.SY.bin

Transceiver: X2-10GB-SR (is compatable with Sup2T have already checked on matrix)

Fiber Cable: OM2 3.0mm  50/125

Modules are up, no erros, all Green , have already tried different transecivers of same model, different cables and ect.. basic staff, 

so before i open a TAC case am i missing something ???

Any help will be appriciated

Thanks in Advance

  • LAN Switching and Routing
5 REPLIES
VIP Purple

Re: SUp2T 10GB Ports Issue

We are having multiple 6506-E with same Sup & software version. We are using X2-10GB-LR modues and never came across an issue like this. If you have X2-10GB-LR module you can try that with SM fibre.

Also what brand modues are these ? Try with Cisco branded SR modules if you have.

still not working, then open a TAC case is the best option

Regards

Rasika

New Member

SUp2T 10GB Ports Issue

Hi,

Unfortunately dont have any LR only SR, the Module Brand is Cisco.

SUp2T 10GB Ports Issue

Hi.

When you connect the fiber between the two chassis .. what is the interface status?(check show interfaces)... are they close to each other or is there a patch cord in between? after plugging the cables what is in the logs? (show log) ...

Try this test to isolate the issue from fiber, transceiver or interface.

Loop the fiber within the same chassis, so each supervisor has two tengigs interfaces, connect from one interface to another in the same chassis, is the interface coming up? ... if you have even tried different cables and transceivers and even though it's not coming up then... bad interface should be the problem. Try this test in both supervisor check if the interfaces are coming up.

New Member

SUp2T 10GB Ports Issue

Hi

When connected interface status are as follows:

SW-1

Router#sh int t5/4

TenGigabitEthernet5/4 is down, line protocol is down (notconnect)

SW-2

Router#sh int t5/4

TenGigabitEthernet5/4 is down, line protocol is down (notconnect)

Router#sh int status module 5

Port          Name               Status       Vlan       Duplex  Speed Type

Te5/4                            notconnect   routed       full    10G 10Gbase-SR

Router#sh int status module 6

Port          Name               Status       Vlan       Duplex  Speed Type

Te6/4                            notconnect   routed       full    10G 10Gbase-SR

They appear simply not connected. there is no config on a interface , just a no shut issued which should e enough to bring up Layer 1 int.

They are directly connected with 3 meter of fiber cable, no patch panel involved and yes i have tried all the suggested scenarious by you lopping, connecting to difeerent SUP's, between each other and ect...

That's what's strange actually that all four SUP (2 on each 6509) can not be faulty at the same time )) that's why asked in my initial post if am i missing something, is there a scpecific way to enable 10GB interface of SUP2T ? maybe some kind of procedure i am not aware of ? although i did went through all the documentation for 6500 SUP2T nothing there !!!

New Member

SUp2T 10GB Ports Issue

Solved

Glad to inform that the problem was Transiever, all 4 of them !!!, higly unlikely situation but it happened.

I have got the same model of Transievers and used them interfaces came up just fine.

Will ship those transievers back and get a replacement.

Thanks all for your assistance !!!

Regards

383
Views
0
Helpful
5
Replies