Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SUP720 Uplink connection problem

I have a 6506-E with a new SUP720. The switch has a 48 port Gig Ethernet SFP to support a large number of 3750 switches. The uplink is connected to a Cisco ASA 5550 configured to transparent mode.

The SUP720 has the following IOS: s72033-ipservicesk9_wan-mz.122-33.SXI2a.bin

The sup is a SUP720-3B and it does't have 10Gb connectios.

I am connecting to the firewall through Single Mode Fiber. I am using single mode SFP.

At this time my configuration only has the essentials: switchport configurations, IP address, default gateway, and a default route.

Here is my problem.

I tried connecting to the firewall with one of the ports of the SUP720 and while it shows good link, I can't reach the firewall or anything pass it. When I setup a port from the 48 port module, the same problem happens.

If I use an older IOS: s72033-pk9sv-mz.122-17d.SXB11a.bin

I can connect to the firewall and get pass it using an uplink on the 48 port module but not using the SUP720 ports.

I have no problems connecting to the 3750 via multimode fiber with either IOS.

The goal is to connect the uplink to the firewall using one of the ports from the SUP720.

Any ideas?

2 REPLIES
VIP Super Bronze

Re: SUP720 Uplink connection problem

Since you are using single mode fiber, is the SFP single mode also?

Does the sup have 10Gig ports on it (Sup-720-VS)?

Reza

New Member

Re: SUP720 Uplink connection problem

I am using single mode SFP. The sup is a SUP720-3B and it does't have 10Gb connectios. I did have a SUP720 with 10Gb connections that I used to see if it would work but it gave me the same results.

1050
Views
0
Helpful
2
Replies