Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SupE in Slot 4 does not show in inventory of 4507 E

Hi - (pardon the ignorance)

I believe this is a config issue. Since I basically unpacked everything mounted the chassis and inserted the cards. In an essence no config.

Anyhow, I notice amber light on the sup engine in slot 4.

No matter what I do, the redundant supervisor will not come active. It does not show up when you run "show inventory". I know the switch thinks it is present, because it shows both supervisors' TenGig interfaces. I had pulled the redundant Sup out hot, then plug it back in. There are log messages that show it being removed and show it being reinserted, but it does not show up in show inv.

I then swap the 2 Sups. The one that was the active in slot 3 previously became the active in slot 4, and the redundant Sup still would not show up. This at least proved that all of the slots are good. When I plugged the console into the redundant Sup, I get the prompt "rommon>" instead of "switch>".

I don't know if any of this is normal behavior. I did see on the switch that the Sup shows up in show inv. I dont possess deep knowledge of dual sup but perhaps redundancy sso needs to be configured?

The switch is new the chassis is 4507 E

the sups are WS-X45-SUP6-E

The rest of the slots are filled with the following: WS-X4648-RJ45V+E

and (1) WS-X4306-GB

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: SupE in Slot 4 does not show in inventory of 4507 E

Sounds like the 2nd sup is not booting , console in and issue "boot bootflash: command and see if the sup will boot . Once up verify the config register and software versions are the same.

19 REPLIES

Re: SupE in Slot 4 does not show in inventory of 4507 E

I noticed you said you have an amber light on the supervisor in slot 4. The supervisor(s) must reside in slots one and two. Try installing them in slots 1 & 2. To configure SSO here are the commands:

redundancy

mode sso

Also here is a guide that will help you configure SSO.

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/31sg/configuration/guide/NSFwSSO.html#wp1131609

HTH,

Mark

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

Hi Mark and thanks for reply.

But on the 4507E R that sups go in to slots #3 and #4.

see this pic:

http://www.cisco.com/en/US/products/ps9296/index.html

here is a snippet from that page:

" Slots 3 and 4 are for supervisor engines only".

Re: SupE in Slot 4 does not show in inventory of 4507 E

Sorry about that. I missed the E part of the chassis. Can you post the output of "show module" and "show redundancy"?

Mark

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

Sure thing mark:

Switch#sh module

Chassis Type : WS-C4507R-E

Power consumed by backplane : 40 Watts

Mod Ports Card Type Model Serial No.

---+-----+--------------------------------------+------------------+-----------

1 6 1000BaseX (GBIC) WS-X4306-GB JAE1240WFP9

2 48 10/100/1000BaseT Premium POE E Series WS-X4648-RJ45V+E JAE1241WX5B

3 6 Sup 6-E 10GE (X2), 1000BaseX (SFP) WS-X45-SUP6-E JAE12470NJB

4 6 Sup 6-E 10GE (X2), 1000BaseX (SFP) WS-X45-SUP6-E JAE12470O70

5 48 10/100/1000BaseT Premium POE E Series WS-X4648-RJ45V+E JAE1241WYZT

6 48 10/100/1000BaseT Premium POE E Series WS-X4648-RJ45V+E JAE1241WX4T

7 48 10/100/1000BaseT Premium POE E Series WS-X4648-RJ45V+E JAE1239VL6I

M MAC addresses Hw Fw Sw Status

--+--------------------------------+---+------------+----------------+---------

1 0016.c76f.9dbc to 0016.c76f.9dc1 4.4 Ok

2 0023.04e4.b4c0 to 0023.04e4.b4ef 1.2 Ok

3 0021.a077.bf40 to 0021.a077.bf45 1.2 12.2(44r)SG 12.2(40)SG Ok

4 0021.a077.bf46 to 0021.a077.bf4b 1.2 12.2(44r)SG 12.2(40)SG Ok

5 0021.5597.cc80 to 0021.5597.ccaf 1.2 Ok

6 0023.04e4.afe0 to 0023.04e4.b00f 1.2 Ok

7 0023.04e4.9b10 to 0023.04e4.9b3f 1.2 Ok

Mod Redundancy role Operating mode Redundancy status

----+-------------------+-------------------+----------------------------------

3 Active Supervisor RPR Active

4 Standby Supervisor RPR Standby cold

Switch#

And here is the redundancy:

Switch#sh redundancy

Redundant System Information :

------------------------------

Available system uptime = 5 hours, 29 minutes

Switchovers system experienced = 0

Standby failures = 0

Last switchover reason = none

Hardware Mode = Duplex

Configured Redundancy Mode = RPR

Operating Redundancy Mode = RPR

Maintenance Mode = Disabled

Communications = Up

Current Processor Information :

-------------------------------

Active Location = slot 3

Current Software state = ACTIVE

Uptime in current state = 5 hours, 28 minutes

Image Version = Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500e-IPBASE-M), Version 12.2(40)SG, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 07-Nov-07 19:52 by prod_rel_team

BOOT = bootflash:cat4500e-ipbase-mz.122-40.SG.bin,1;

Configuration register = 0x2101

Peer Processor Information :

----------------------------

Standby Location = slot 4

Current Software state = STANDBY COLD

Uptime in current state = 4 hours, 51 minutes

Image Version = Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500e-IPBASE-M), Version 12.2(40)SG, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 07-Nov-07 19:52 by prod_re

BOOT = bootflash:cat4500e-ipbase-mz.122-40.SG.bin,1;

Configuration register = 0x2101

Switch#

Re: SupE in Slot 4 does not show in inventory of 4507 E

After doing some digging found out that you need 12.2(44)SG IOS to support SSO. It appears that you will need an IOS upgrade to support this feature.

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/release/note/OL_5184.html#wp1256892

HTH,

Mark

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

Ugg for real?? Well at least the core is not live.

BTW I have the two sups up and running now but to your point I may have to perform the ios upgrade cause I no sso option.

"grinding teeth"

Re: SupE in Slot 4 does not show in inventory of 4507 E

Unfortunately so, if wish to use SSO. Here are the upgrade instructions for your switch.

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/release/note/OL_2170.html#wp457685

HTH,

Mark

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

Thanks Mark. Since I have (2) sups I have to obviously perform this on both?

And another thing. All these different version of ios to d/l. example with crypto

or enterprise. uggh gets confusing.

Re: SupE in Slot 4 does not show in inventory of 4507 E

Correct. Both supervisors will need to be upgraded. In your earlier post it shows that you are using IP base (non crypto). I would stick with that.

Mark

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

Thanks Mark! I appreciate your replies.

I will give it a whirl this week. What's nice is that those supervisors have USB ports on the front. So i can take advantage up those ports to xfer the flash.

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

Or make it easier I can use the Cisco Network Assistant to upgrade this.

Re: SupE in Slot 4 does not show in inventory of 4507 E

You can use CNA to upgrade your switch. I personally have never used the software. I would think it would be just as easy to use the USB port and the CLI. If you do want to try CNA here is link to show you how.

http://www.cisco.com/en/US/docs/net_mgmt/cisco_network_assistant/version5_0/release/notes/OL12210a.html#wp694048

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

I also wanted to add that when I type mode ? at the config-red prompt only the rpr option is shown no sso

any hints or tips..

Purple

Re: SupE in Slot 4 does not show in inventory of 4507 E

Sounds like the 2nd sup is not booting , console in and issue "boot bootflash: command and see if the sup will boot . Once up verify the config register and software versions are the same.

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

I did.

Was able to boot like you said and the versions are the 12.2(40)SG.

what I have found that would happen now is if i type reload then one of the sups will come up in rommon again..

also when configuring for redundancy there is no SSO just rpr.

any other hints or tips.. ??

Purple

Re: SupE in Slot 4 does not show in inventory of 4507 E

Look at the config register on the one that not coming up , should be either 0x2101 or 0x2102 . Or you can match it to what the supervisor that is loading ok is which is probably one of those 2 .

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

Please try to to upgrade the IOS to 12.2(44)SG or above for both the Sup.

I have observed the E-chassis does not work well with the lower IOS

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

I upgraded the supervisors to 12.2(46)SG.

New Member

Re: SupE in Slot 4 does not show in inventory of 4507 E

Did this solve your problem?

911
Views
17
Helpful
19
Replies