Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
Bronze

Supervisor Engine Compatibility

Hi,

Does anybody knows if the old Catalyst 4006 support the supervisor engine II Plus (WS-X4013+=)?

Thanks,

Rafa

1 REPLY
Bronze

Re: Supervisor Engine Compatibility

116
Views
0
Helpful
1
Replies
CreatePlease to create content