Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Support HSRP and Spanning-tree

Dear Team.

 

Our system are using 02 switch2960, 02 router2921(EHWIC-4ESG).

We have 5 vlan on switch and router, we use HSRP and Spanning-tree. When i plug cable with green color (Fe0/0/0 and Fe0/2/0), The system was loop. IOS c2900-universalk9-mz.SPA.152-4.M4.bin.

Please view topology in attach file and give me some advise!

 

Thank you.

  • LAN Switching and Routing
5 REPLIES
New Member

Make sure you don't have

Make sure you don't have spanning tree portfast enabled on the ports. Can you post the configurations for Fe0/0/0 and Fe0/2/0?

New Member

Dear Matthew.On router 2921

Dear Matthew.

On router 2921:

interface FastEthernet0/0/0
 switchport mode trunk
 no ip address
!
interface FastEthernet0/2/0
 switchport mode trunk
 no ip address

Please help me check!

Thanks.

Plaese provide the rest of

Plaese provide the rest of the config aw well...

New Member

Dear Team.I just update new

Dear Team.

I just update new topology with the same config.

The configurations for Fe0/0/0 and Fe0/2/0 move to Gi0/1/0 and Gi0/0/0.

interface GigabitEthernet0/1/0
 switchport mode trunk
 no ip address

interface GigabitEthernet0/0/0
 switchport mode trunk
 no ip address

Thank you.

 

New Member

Can you post more of the

Can you post more of the configurations on the switches and routers? Information on each link/interface that you have listed would be helpful.

Do the switches have a trunk connection between them?

86
Views
0
Helpful
5
Replies