Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Switch 3750X-48PF-S and module C3KX-NM-10GT. Module does not work, link down.

Hello everyone, we have Switch 3750X-48PF-S and module C3KX-NM-10GT. IOS 15.2(3)E UNIVERSALK9. 2 ports 10GB Twisted Pair, but both link down when connect cable.

Maybe module need initialize before usage.

Can you help me?

Everyone's tags (4)
3 REPLIES

Hi, you can do "show int

Hi, you can do "show int status" or "show inventory" to check what is being detected on the ports.

The module ports should be 10Gbps by default according to the command reference:

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750x_3560x/software/release/15-0_1_se/command/reference/3750xcr/cli1.html#wp9832989

hhw-module switch

To configure the port speed on the 10-Gigabit Ethernet slots on a C3KX-NM-10GT network module, use the hw-module switch global configuration command. To return to the default speed (10 Gigabit Ethernet), use the no form of this command.

Patrick

New Member

set 10G and 1G on port-group,

set 10G and 1G on port-group, but no effect

add some image:

inventory

and now, show hw-module switch 1 port all

pg

no effect, no link on switch and server side

set 1G, show hw-module switch 1 port all

no effect, no link...

show interfaces port Gi1

show interfaces port Te1

and default port config

Someone have same problem? maybe You know where is problem.

Thanks!

New Member

Hi, First of all check

Hi,

 

First of all check inventory from the command line. If you find that hardware is up then check port status for connectivity.

 

 

Jerry Paul

www.thenetworkhardware.com

642
Views
0
Helpful
3
Replies
CreatePlease to create content