Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Switch 4507R compatibility

Dear all,

      The following is the original module on the switch 4507R.

        Its version is      boot system flash bootflash:cat4000-is-mz.121-13.EW.bin

CMDOWNLOAD#sh mod

Mod  Ports Card Type                              Model             Serial No.
----+-----+--------------------------------------+-----------------+-----------
1      2  1000BaseX (GBIC) Supervisor(standby)   WS-X4515          JAB071604SU

2      2  1000BaseX (GBIC) Supervisor(active)    WS-X4515          JAB07150552

3     24  10/100/1000BaseTX (RJ45)               WS-X4424-GB-RJ45  JAB070905HP

4     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE07081DLY

5     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE07081G8B

6     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE0727102L

7     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE0716065N

Due to upgrade the module on the switch 4507r, I replaced the new Gigabit module for original module 4 (100MB based)

However, I got the error message:

                  0:06:44: %C4K_CHASSIS-3-UNKNOWNLINECARD: Unknown module (Field Replaceable Unit minor type 340) in slot 4

and saw the module status as following


Mod  Ports Card Type                              Model             Serial No.
----+-----+--------------------------------------+-----------------+-----------
1      2  1000BaseX (GBIC) Supervisor(active)    WS-X4515          JAB071604SU

2      2  1000BaseX (GBIC) Supervisor(standby)   WS-X4515          JAB07150552

3     24  10/100/1000BaseTX (RJ45)               WS-X4424-GB-RJ45  JAB070905HP

4      0  Unsupported module                     WS-X4548-GB-RJ45  JAE0918B1S9

5     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE07081G8B

6     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE0727102L

7     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE0716065N


I found many information showing that WS-X4548-GB-RJ45V is supported by 4507R......

Should I upgrade my IOS?

Thank you so much.

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Blue

Re: Switch 4507R compatibility

umum00029 wrote:


I found many information showing that WS-X4548-GB-RJ45V is supported by 4507R......

Should I upgrade my IOS?

Thank you so much.

Yes you need to upgrade your IOS. You need a minimum of 12.1(19)EW to run that module. From the release notes -

WS-X4548-GB-RJ45

48-port 10/100/1000BASE-T Gigabit Ethernet switching module

12.1(19)EW

12.1(19)EW1

Jon

Re: Switch 4507R compatibility

Dear all,

      The following is the original module on the switch 4507R.

        Its version is      boot system flash bootflash:cat4000-is-mz.121-13.EW.bin

CMDOWNLOAD#sh mod

Mod  Ports Card Type                              Model             Serial No.
----+-----+--------------------------------------+-----------------+-----------
1      2  1000BaseX (GBIC) Supervisor(standby)   WS-X4515          JAB071604SU

2      2  1000BaseX (GBIC) Supervisor(active)    WS-X4515          JAB07150552

3     24  10/100/1000BaseTX (RJ45)               WS-X4424-GB-RJ45  JAB070905HP

4     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE07081DLY

5     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE07081G8B

6     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE0727102L

7     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE0716065N

Due to upgrade the module on the switch 4507r, I replaced the new Gigabit module for original module 4 (100MB based)

However, I got the error message:

                  0:06:44: %C4K_CHASSIS-3-UNKNOWNLINECARD: Unknown module (Field Replaceable Unit minor type 340) in slot 4

and saw the module status as following


Mod  Ports Card Type                              Model             Serial No.
----+-----+--------------------------------------+-----------------+-----------
1      2  1000BaseX (GBIC) Supervisor(active)    WS-X4515          JAB071604SU

2      2  1000BaseX (GBIC) Supervisor(standby)   WS-X4515          JAB07150552

3     24  10/100/1000BaseTX (RJ45)               WS-X4424-GB-RJ45  JAB070905HP

Hi,

Yes you need to upgrade the ios to support for the module check out the below link for more information about the ios supported.

http://www.ciscosysteme.org/en/US/prod/collateral/modules/ps2710/ps5494/product_data_sheet0900aecd802109ea.html

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

2 REPLIES
Hall of Fame Super Blue

Re: Switch 4507R compatibility

umum00029 wrote:


I found many information showing that WS-X4548-GB-RJ45V is supported by 4507R......

Should I upgrade my IOS?

Thank you so much.

Yes you need to upgrade your IOS. You need a minimum of 12.1(19)EW to run that module. From the release notes -

WS-X4548-GB-RJ45

48-port 10/100/1000BASE-T Gigabit Ethernet switching module

12.1(19)EW

12.1(19)EW1

Jon

Re: Switch 4507R compatibility

Dear all,

      The following is the original module on the switch 4507R.

        Its version is      boot system flash bootflash:cat4000-is-mz.121-13.EW.bin

CMDOWNLOAD#sh mod

Mod  Ports Card Type                              Model             Serial No.
----+-----+--------------------------------------+-----------------+-----------
1      2  1000BaseX (GBIC) Supervisor(standby)   WS-X4515          JAB071604SU

2      2  1000BaseX (GBIC) Supervisor(active)    WS-X4515          JAB07150552

3     24  10/100/1000BaseTX (RJ45)               WS-X4424-GB-RJ45  JAB070905HP

4     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE07081DLY

5     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE07081G8B

6     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE0727102L

7     48  10/100BaseTX (RJ45)                    WS-X4148-RJ       JAE0716065N

Due to upgrade the module on the switch 4507r, I replaced the new Gigabit module for original module 4 (100MB based)

However, I got the error message:

                  0:06:44: %C4K_CHASSIS-3-UNKNOWNLINECARD: Unknown module (Field Replaceable Unit minor type 340) in slot 4

and saw the module status as following


Mod  Ports Card Type                              Model             Serial No.
----+-----+--------------------------------------+-----------------+-----------
1      2  1000BaseX (GBIC) Supervisor(active)    WS-X4515          JAB071604SU

2      2  1000BaseX (GBIC) Supervisor(standby)   WS-X4515          JAB07150552

3     24  10/100/1000BaseTX (RJ45)               WS-X4424-GB-RJ45  JAB070905HP

Hi,

Yes you need to upgrade the ios to support for the module check out the below link for more information about the ios supported.

http://www.ciscosysteme.org/en/US/prod/collateral/modules/ps2710/ps5494/product_data_sheet0900aecd802109ea.html

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

996
Views
0
Helpful
2
Replies
CreatePlease to create content