Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Switch config, can't ping one vlan

Hello,

I have a Cisco Wireless Lan Controller connected to gig 1 and from the WLC I'm unable to ping vlan4, I can ping every other vlan except for this one. Do I just need to add vlan 4 to the port channel1?

Any help would be great and I can provide any additional info.

AELIB_SW178#show run

Building configuration...

Current configuration : 9581 bytes

!

! Last configuration change at 10:07:33 CDT Tue May 5 2009

! NVRAM config last updated at 10:07:34 CDT Tue May 5 2009

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime localtime

service password-encryption

service sequence-numbers

!

hostname AELIB_SW178

!

enable secret 5 $1$hvfX$QwbBTk8SpmR0cQl2rfssM/

enable password 7 01010F125E190506324F41

!

no aaa new-model

clock timezone CDT -6

clock summer-time CDT recurring

system mtu routing 1500

udld aggressive

ip subnet-zero

!

!

mls qos map cos-dscp 0 8 16 26 32 46 46 56

!

!

macro global description cisco-global

errdisable recovery cause link-flap

errdisable recovery interval 60

no file verify auto

!

spanning-tree mode rapid-pvst

spanning-tree loopguard default

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface Port-channel1

switchport access vlan 7

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,5,7,11,25,35,45

switchport mode trunk

!

interface GigabitEthernet0/1

switchport access vlan 7

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,5,7,11,25,35,45

switchport mode trunk

channel-group 1 mode on

spanning-tree link-type point-to-point

!

!

interface Vlan1

ip address 172.*.*.178 255.255.255.128

!

ip default-gateway 172.16.248.254

ip classless

ip http server

!

logging *.*.*.*

snmp-server community

snmp-server community

snmp-server location Library_178

snmp-server contact

!

control-plane

!

!

line con 0

line vty 0 4

password 7 0316521D031D22455D0A16

login

length 0

line vty 5 15

password 7 0316521D031D22455D0A16

login

!

ntp clock-period 36029428

ntp server *.*.*.*

end

5 REPLIES
Hall of Fame Super Blue

Re: Switch config, can't ping one vlan

Shane

If the WLC is sending multiple vlan traffic across the trunk then yes, unless you add vlan 4 to the trunk then the WLC will not be able to contact devices in vlan 4.

Jon

Community Member

Re: Switch config, can't ping one vlan

Thanks Jon,

So I would just add it under the Portchannel1 instead of gig1...correct?

Wireless is working fine to the multiple ssid vlans.

We run ip phones and just picked up a couple 3631 wireless ip handsets and am trying to get them to communicate to vlan4 which our callserver and ethernet phones are on.

Thanks!

Bronze

Re: Switch config, can't ping one vlan

You should add the vlan to the Port-channel and it should replicate to all interfaces within the channel.

Hall of Fame Super Blue

Re: Switch config, can't ping one vlan

Shane

Add it to both.

Out of interest why run a port-channel with only one interface gi0/1 in it ?

Also - can you post output of "sh int trunk gi0/1" from your switch ?

Jon

Community Member

Re: Switch config, can't ping one vlan

Thanks guy's.

Our prior admin set this switch up so not sure as I only know some basic configuration at this point.

Also Jon, when I run that command I get;

AELIB_SW178#sh int trunk gi0/1

^

% Invalid input detected at '^' marker.

Thanks,

Shane

421
Views
0
Helpful
5
Replies
CreatePlease to create content